E

Membre habitué

Inscrit le :15/06/2020
Dernière activité :Hier à 22:15
Version d'Excel :excel 2016
Messages
61
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par Esteban

DateForumSujetExtrait du message
Jeudi à 18:43Excel - VBAGestion de plansBonjour, Je travail sur des recollements de plans ( sous Autocad) dans un service de maintenance et j'aimerais pouvoir réalisé un suivi avec tout d'abord un enregistrement sous forme de formulaire ( cf feuille 1 "fichier test" ) puis un archivage ( cf feuille 2 "fichier test" ) avec des possibilités...
15/07/2020 à 13:51A propos du forumTaiile maxi pour piece jointesQuelle est la taille maxi pour les pièces jointes? Merci...
13/07/2020 à 08:37Excel - VBASupression de colonneBonjour, J'ai un tableau A que j'extrait en hebdomadaire en export brut avec une multitude de colonnes et j'ai besoin en fait que des colonnes qui se trouve dans mon tableau B. Existe t'il un moyen pour réaliser cette suppression de colonnes ? Merci...
04/07/2020 à 15:47Excel - VBA Conversion datePeut-on convertir "27/06/2020 15:15:00" en "juin-20" sachant que quand je passe par le format de la cellule il ne se passe rien. Merci pour votre retour d'infos...
04/07/2020 à 15:05Excel - VBACopie de données avec incrémentationComment à partir de mon exemple faire une copie de mes données qui s'incrémente après chaque série. c'est à dire une copie de mes données en cours qui s'incrémente à la suite. Mon but étant de réaliser une archive de mes données chaque semaine afin de suivre l'évolution. Merci pour votre aide...
02/07/2020 à 19:41Excel - VBA Archivage de donnéesBonjour , J'ai un tableau de données excel "onglet DI" ou j'en extrait un tableau croisée dynamique" BILAN DI" est t-il possible d'archiver les données de mon tableau croisée sachant que je souhaite faire des bilans hebdomadaire. Merci si il existe une solution et comment l'appliquer...
23/06/2020 à 11:17Excel - VBA Comparaison de colonnesLa formule suivante que j'ai eu grâce à ce forum fonctionne très bien mais ... =SIERREUR(INDEX($B$2:$B$ 164 ;EQUIV(GAUCHE(C89;5);GAUCHE($B$2:$B$ 164 ;5);0);1);"") Par contre quand je veux agrandir mon nombre de lignes (164) dans la formule cela ne fonctionne pas.( l'étendre sur 500 lignes pour étre...
15/06/2020 à 12:02Excel - VBA ExcelJe souhaite comparer les 5 premiers caractères entre 2 colonnes sous excel ex: colonne A = PA___ MESU et colonne B = PA___ 037 Si les 5 premiers caractères sont identiques alors colonne A est égale à colonne B le résultat pour la colonneA serait donc PA___037 Merci si quelqu'un a une solution à me p...