R

Jeune membre

Inscrit le :02/12/2020
Dernière activité :17/01/2023 à 16:19
Version d'Excel :FR
Messages
27
Votes
0
Fichiers
0
Téléchargements
0
SujetsMessagesStatistiquesVotes reçus

Sujets créés par Robin87

DateForumSujetExtrait du message
08/01/2023 à 14:30Excel - VBAAnalyse / Synthèse Offre tarifaireJ'aimerai faire une synthèse de plusieurs offres tarifaires que j'ai reçu, je suis tout d'abord parti sur une mise en forme conditionnelle pour faire ressortir le top 1 et top 2 pour chaque machine et sur chaque critère. Et ensuite j'ai essayé un top, mais au vu de l'architecture de mon tableau, il...
04/01/2023 à 17:01Excel - VBAAuto-ajustement échelle graphiqueJ'aimerai savoir si il y a une solution pour qu'un graphique ajuste son échelle au fur et à mesure que je rentre des data à l'intérieur. Ci-joint mon exemple de fichier, sur un an. Je vais remplir tous les jours le prix pour chaque date, mais bien sûr ça ne me sert à rien pour le moment de voir le r...
04/06/2021 à 13:58Excel - VBAFormule MIN affiche "-" si négativeEst-ce que quelqu'un pourrait m'éclairer pour que cette formule affiche "-" si le résultat est négatif ou égale à 0 : =SI(I3="Courte distance";MIN(K4-DONNEES!A17;DONNEES!B19);SI(I3="Grand routier";MIN(K4-DONNEES!A17;DONNEES!A19);"-")) J'ai essayé de mettre SI(K4-DONNEES!A17>0;MIN ect.. mais ça ne...
22/05/2021 à 19:15Excel - VBA Listes déroulantes et recherches dynamiquesGrâce à l'aide précieuse de ce forum j'ai pu m'améliorer et avance dans mon tableau. Il ne me reste qu'une seule chose à finaliser. J'ai fais des recherches sur le net à propos des listes déroulantes ect.. En particulier où par exemple on met un "code" et grâce à la fonction recherche ça va chercher...
22/05/2021 à 17:54Excel - VBA Fonction si, affiche faux au lieu de NAJ'essaie de faire une fonction SI simple, elle marche sauf quand c'est faux : =SI(L3="Grand Routier";SI(N6-(N10+N4)>0;N6-(N10+N4);"NA")) Quand L3 n'est pas égale à "Grand Routier" je voudrai afficher "NA" mais ça affiche "FAUX". Je ne vois pas où je me suis trompé. Merci d'avance, Bon week end à...
07/05/2021 à 13:49Excel - VBA Fonction SI avec une liste déroulanteJ'aimerai avoir quelques renseignements sur la fonction SI, je n'ai pas trouvé ce que je recherche alors si vous avez des sujets qui peuvent m'aider je suis preneur. Je suis en étude de transport et on aborde la fiche de paie. J'aimerai pouvoir dispatcher mes différentes heures en fonction du type d...
17/02/2021 à 13:19Excel - VBAFormule SI agrémenter une autre valeureJ'aimerai modifier une de mes formules pour inclure une autre particularité. Pour le moment ma formule ressemble à ceci : =SI(D4<=30;D4*7,35;SI(D4>=31;30*7,35+((D4-30)*4,5);"")) Ma valeur en D4 est multiplié par 7.35 jusqu'à 30 et ensuite par 4.5 pour ceux après 30. ex : D4 = 35 donc 30*7.35 +...
02/12/2020 à 12:45Excel - VBARenseignement formuleBonjour à tous, Je bloque sur une opération que je souhaite faire pour un des mes tableaux. Voici ce que j'ai mais qui ne marche pas : =SI(F4<7;F4*10;SI(F4=8;FA*12)) Ce que j'arrive à faire : si F4 est inférieur à 7, multiplier F4 par 7 Ce que je n'arrive pas à faire (ce que je veux) : dire à Exc...