S

Jeune membre

Inscrit le :10/01/2016
Dernière activité :03/04/2020 à 18:13
Version d'Excel :2013FR
Messages
16
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par SylMel

DateForumSujetExtrait du message
03/04/2020 à 15:58Excel - VBA Extraction de lignes avec données similaires dans 2 colonnesJe travaille régulièrement sur un fichier Excel qui provient d'un export de fichier de profils clients de notre système interne dans le but de fusionner les profils identiques. C'est un procédé assez long et je recherche en fait un moyen d'extraire de ce fichier Excel uniquement les lignes pour lesq...
28/05/2017 à 19:52Excel - VBAChanger texte cellule en fonction de la couleurBonjour à tous, J'ai une demande un peu particulière: Je souhaiterai changer le texte d'une cellule en fonction de sa couleur (l'inverse du format conditionnel), par exemple: Si la cellule est verte, le texte devient "OUI", si la cellule est rouge, le texte devient "NON", etc... Est ce possible? Mer...
07/05/2016 à 20:43Excel - VBAReporter valeur de le cellule adjacente a la cell recherchéeBonsoir à tous, Dans le fichier ci joint, je voudrais insérer une formule recherchv en Y2 afin qu'elle prenne la valeur de la cellule adjacente à la cellule recherchée. Que faudrait il insérer après ce début de formule =RECHERCHEV(Y1;A2:X2; Merci par avance pour votre aide. SylMel...
30/04/2016 à 07:25Excel - VBAFormule SI avec MOYENNE dedansBonjour à tous, J'ai rentré des formules SI avec Moyennes intégrées mais je ne peux en rentrer pas plus que 8 d'affiler alors que je voudrais aller à 15.... Je ne peux pas rajouter devant la suite comme SI($M$5=9;MOYENNE(N6:V6)*0,9; etc.... Je ne peux pas joindre le fichier car trop lourd, j'espère...
26/04/2016 à 19:20Excel - VBAPrendre une valeur en fonction d'une couleurBonjour à tous, Etant hôtelier, je cherche à créer un outil de calcul de tarifs simple à gérer. J'ai la trame en tête c'est bon mais je bloque sur une chose qui m'aiderait beaucoup. Dans le fichier en pj, je voudrais par exemple créer l'opération suivante: si dans feuil1 B33 est en jaune, je voudrai...
29/01/2016 à 18:30Excel - VBAAffinage de codesBonjour à tous, En pièce jointe un fichier ou je n'ai gardé que 2 des boutons pour simplifier et j'ai les 2 soucis suivant: - avec le bouton commande qui exécute l'ouverture d'un fichier word, il s'ouvre bien mais n'apparait pas de suite à l'écran, il faut aller le chercher dans la barre des taches...
22/01/2016 à 07:52Excel - VBAOuvrir word depuis une macro dans ExcelBonjour à tous, J'ai créé une macro assez simple pour relier des boutons de commande excel à des docs word avec la macro ci dessous: Private Sub CommandButton32_Click() Set wordapp = CreateObject("word.Application") wordapp.documents.Open "I:\communs\Modele\FORFAIT Gastronomie et SPA\Français\2016\I...
10/01/2016 à 17:33Excel - VBA Ordre Alphabétique ComboboxJ'ai crée une Combobox afin de dérouler une liste de noms qui sont en fait des fichiers Word à ouvrir afin d'éviter de parcourir tout le bureau à chaque fois. Tout fonctionne bien sauf qu'en clickant sur la combobox, les noms des items apparaissent dans l'ordre où je les crées et non pas par ordre a...