C

Jeune membre

Inscrit le :23/09/2021
Dernière activité :04/11/2021 à 16:46
Version d'Excel :2019
Messages
28
Votes
1
Fichiers
0
Téléchargements
0
SujetsMessagesStatistiquesVotes reçus

Sujets créés par Célia1234

DateForumSujetExtrait du message
03/11/2021 à 12:08Excel - VBADécryptage de formule SI ET OUOn m'a transmis deux formules dans un tableau que je ne saisi pas malgré mes recherches. Les voici : =SI(S3;ET(Q3<=$V$1;OU(R3="";R3>=$V$1));"") =SI(S3;SI(V3;VRAI;SI(Q3>$V$1;SI(B4=B3;SI(V4;ET(Q3>=R4+1;Q3<=DATE(ANNEE(R4);MOIS(R4);JOUR(R4)+1));ET(X4;ET(Q3>=R4+1;Q3<=DATE(ANNEE(R4);M...
29/10/2021 à 11:34Excel - VBA Comparer 3 listesJe reviens vers vous car je souhaite comparer 3 listes de salariés. Pour comparer 2 listes j'utilise cette formule : =SI(NB.SI(B:B;A2)>0;"PRESENT";"SORTIE") Comment faire pour inclure dans cette formule la troisième liste à comparer? J'ai tenté de mettre une formule juste à la suite avec un NB.SI...
27/10/2021 à 13:56Excel - VBA Ajouter une condition dans une formuleD'abord un grand merci à tous car je n'ai jamais jamais autant appris sur Excel que depuis je fréquente ce forum. Vous êtes d'une aide précieuse! Revenons à nos moutons, je vais faire de mon mieux pour être claire et concise. Dans la colonne K j'utilise cette formule : =SIERREUR(RECHERCHEV(A2;'Etude...
26/10/2021 à 11:45Excel - VBAFormule SIERREUR qui renvoie à 0 au lieu de videJ'ai fait cette formule =SIERREUR(RECHERCHEV(A2;'[EFFECTIFS.xlsx]Agents'!$B:$K;9;FAUX);"") Je n'arrive pas à comprendre pourquoi ponctuellement dans ma liste cela me renvoie à 0 au lieu de vide. Je vous précise que dans la liste dans laquelle je recherche mon information c'est bien vide. Ave...
19/10/2021 à 15:07Excel - VBA Comparatif de 2 listes de salariésJe dispose de 2 listes de salariés, l'une en 2015 et l'autre en 2018. Je veux savoir quels sont les salariés toujours présents en 2018. Habituellement je fais un simple RECHERCHEV mais je voudrais utiliser une autre formule qui me dirait si mon agent en 2015 est toujours présent en 2018 alors "PRESE...
18/10/2021 à 15:02Excel - VBA Est-il possible d'imbriquer ces 2 formules?J’espère que vous vous portez bien! Voici ma problématique, en colonne A mes numéros de sécurité sociale définitifs, en colonne B mes numéros de sécurité sociale provisoire, en colonne C, les numéros de SS retenus selon la formule suivante : =SI(A2>0;A2;B2) en colonne D les numéros de sécurité so...
14/10/2021 à 15:37Excel - VBA Formule MAX imbriquéeJe souhaite obtenir une information sur la formule MAX. J’essaie de l'utiliser dans le cadre d'une formule imbriquée mais je n'y parviens pas. J’essaye en fait de prendre la rémunération la plus élevée entre les 2 mois et s'il manque une donnée que cela me renvoie vers la seule donnée présente. Pour...
13/10/2021 à 14:21Excel - VBA Synthétiser les données dans une seule colonneBonjour à tous, Je travaille souvent sur les numéros de sécurité sociale. Certains salariés ont des numéros de sécurité sociale définitifs et d'autres des numéros provisoires. Je fais des requêtes dans mon logiciel qui m'amènent à avoir 2 colonnes avec d'un coté les définitifs et de l'autre les prov...
08/10/2021 à 11:05Excel - VBA Traduction de formulesPourriez-vous m'aider à comprendre ces formules s'il vous plait? =SI(ESTNA(RECHERCHEV(GAUCHE($T3;13);'Listing salariés Août 2020'!$A:$Y;1;FAUX));SI(ESTNA(RECHERCHEV(GAUCHE($U3;13);'Listing salariés Août 2020'!$A:$Y;1;FAUX));"";RECHERCHEV(GAUCHE($U3;13);'Listing salariés Août 2020'!$A:$Y;21;FAUX));RE...
30/09/2021 à 10:13Calc VALEUR et formuleJe fais une formule simple mais lorsqu'il n'y a pas de valeur je souhaite que cela me renvoie à "non comptabiliser" par exemple : =A3*B3*C3 si il y a bien des valeurs la formule fonctionne si non cela me met VALEUR Que faire pour que cela me renvoie à "non comptabiliser" dans ce cas? Merci par avanc...
23/09/2021 à 14:19Excel - VBA Aide formule RECHERCHEVAvant toute chose, merci pour l’acceptation! Je souhaite faire un RECHERCHEV qui me conduirait, en l'absence de la présence du salarié dans ma liste à m'indiquer "ABSENT" à la place de l'habituel #N/A. Cela doit sans doute être simple mais... je n'y arrive pas :) Merci par avance...