Est-il possible d'imbriquer ces 2 formules?

Bonjour à toutes et à tous!

J’espère que vous vous portez bien!

Voici ma problématique, en colonne A mes numéros de sécurité sociale définitifs, en colonne B mes numéros de sécurité sociale provisoire, en colonne C, les numéros de SS retenus selon la formule suivante : =SI(A2>0;A2;B2) en colonne D les numéros de sécurité sociale diminué à 13 caractères pour des questions de praticités selon la formule suivante : =GAUCHE(C2;13)

image

Est-il possible de créer une seule formule qui réunisse les 2 formules citées plus haut?

En vous remerciant par avance!

Célia

Bonjour,

Tu peux essayer ainsi :

=Si(A2="";gauche(B2;13);gauche(A2;13)

Ça devrait faire l'affaire.

C'est PARFAIT!

Un grand merci JoyeuxNoel!

Rechercher des sujets similaires à "possible imbriquer formules"