M

Jeune membre

Inscrit le :11/08/2017
Dernière activité :10/08/2020 à 12:35
Version d'Excel :2019
Emploi :Gestionnaire Logistique
Messages
16
Votes
0
Fichiers
0
Téléchargements
0

Messages postés par Maxime56890

DateAuteur du sujetSujetExtrait du message
08/08/2020 à 18:10Maxime56890Somme si avec sous.totalHa oui mais nan ;) Car ce fichier est un exemple en réalité il est alimenté par des recherche V et ma colonne valeur doit afficher les résultats négatifs et positifs...
08/08/2020 à 17:34Maxime56890Somme si avec sous.totalComment sa ? Car là j'ai trouvé en rajoutant une colonne + et - mais j'ai quand même été obligé de passer par la matrice pour qu'il m'a fasse le sous total de ma colonne b selon si en colonne c on ai en + ou en -. Tu a plus simple ...
08/08/2020 à 17:00Maxime56890Somme si avec sous.totalBon bah j'ai trouvé tout seul avec une matrice en ajoutant dans ma base de donnée une formule si qui donne des + ou des - : =SOMME(SI(SOUS.TOTAL(2;DECALER(Donnée!A1;LIGNE(INDIRECT("1:"&LIGNES(Donnée!A2:A4)));))*(Donnée!C2:C4="+");Donnée!B2:B4)) Exemple en PJ. Si vous avez en revanche quelque chose d...
08/08/2020 à 16:47Maxime56890Somme si avec sous.totalJ'ai fouiller dans les sujets mais n'ai rien trouvé je fait donc appel à vous ;) J'ai un tableau qui me récapitule certaines données selon des filtres appliqués (date ou donnée), pour la plupart des données que je devait récupérer un sous.total à fonctionner mais sur 2 données je doit faire un total...
10/01/2019 à 18:20Maxime56890Macro Google Sheet valeur + 1OK merci tout de meme Bonne soirée à toi...
10/01/2019 à 14:57Maxime56890Macro Google Sheet valeur + 1Nickel sa fonctionne en + et en - !!! Je te remercie pour sa je vais pouvoir exploiter mon documents. Par hasard c'est tu si on pourrait écrire une macro permettant de faire cela : +1 sur la cellule imprimer la feuille +1 sur la cellule imprimer la feuille etc... environ 200 fois. Oui c'est un peux...
09/01/2019 à 20:05Maxime56890Macro Google Sheet valeur + 1Oui effectivement sa simplifie et sa marche. C'est comme mes macro elle fonctionne mais elle font 20 ligne Merci pour ton conseils et j'attend si un autres peut m'aider pour GOOGLE SHEET. Car c'est vraiment différent (et moins bien, mais sa reste que mon avis). Bonne soirée à toi...
09/01/2019 à 17:49Maxime56890Macro Google Sheet valeur + 1Je voudrait écrire une macro sur Google Sheet qui augmenterai la valeur d'une cellule défini de +1 en appuyant sur un bouton. Sur excel je c'est l'écrire sa donnerai sa : Private Sub ValeurPlus1() Range("M2" ).Select ActiveCell.Value = ActiveCell.Value + 1 End Sub Auriez vous une idée ? Merci par av...
09/01/2019 à 15:45Maxime56890Attribution Automatique N° Sans doublonsOK merci quand même pour ton temps. A bientôt...
09/01/2019 à 14:14Maxime56890Attribution Automatique N° Sans doublonsDéja merci à tous les 2 pour vos réponse. En PJ un extrait de ma base pour que soit plus facile à comprendre. Et pour la première solution j'avais pensé et essayer la formule SI mais le soucis est que les numéros de compte sont composé de 5 chiffre, les 2 premiers corresponde à la codification du cl...
09/01/2019 à 13:43Maxime56890Attribution Automatique N° Sans doublonsVoici mon soucis : -J'ai une base de donnée client qui vient d'être fusionner avec une autres (les données identiques sur le format on tout simplement été copié en dessous de mon dernier client - J'ai fait une mise en forme conditionnel pour m'afficher les doublons de n°compte et malheureusement j'e...
27/08/2017 à 03:45Maxime56890 Bouton saisie manuscritePour info, jai fait un bouton qui lance une Inkbox qui permet de signer effacer et valider, et qui envoie la signature à la plage voulu sur chaque bdc. Bonne soirée et encore merci à vous et au forum...
26/08/2017 à 18:10Maxime56890 Bouton saisie manuscriteMerci pour votre réponse mais dans votre fichier Excel les boutons me mène juste à l'un ou l'autre onglet. Ce que je voudrais c'est un bouton lançant la "Saisie Manuscrite" (photo en PJ) Je ne c'est pas si j’exprime ma demande correctement...
26/08/2017 à 16:42Maxime56890 Bouton saisie manuscriteJe viens vers vous car je n'ai rien trouver site le forum. J'ai un classeur excel qui s'affiche en plein écran sur lequel j'ai besoin de faire signer mes clients. (Une sorte de bon de commande ) et il me faudrait donc un bouton activant la saisie manuscrite (PC tactile) mais sans passer par une inse...
11/08/2017 à 13:06Maxime56890 Recopie Auto avec plusieurs elementsSolution : =SI(ESTVIDE(A2);A1:A2)...
11/08/2017 à 11:41Maxime56890 Recopie Auto avec plusieurs elementsAprès avoir jeté un œil et n'avoir rien trouvé je me permets de tenter ma chance auprès de vous. Voici mon problème : Mon tableau contient 3 colonnes : Colonne A = N°client Colonne B = Référence produit Colonne C = La quantité correspondance à chaque référence Colonne B et C sont remplis entièrement...