O

Jeune membre

Inscrit le :01/07/2016
Dernière activité :01/11/2017 à 18:53
Version d'Excel :2010 FR
Messages
19
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par Occur75

DateForumSujetExtrait du message
01/11/2017 à 12:11Excel - VBAColorier graphique selon couleur du tableauVoici un fichier sur lequel je travaille et pour lequel je vous sollicite pour créer un code VBA. Je voudrais que les couleurs que j'applique dans le tableau de données se répliquent sur mes deux graphiques. J'ai un tableau de données par graphique, leur emplacement ne bougera pas. J'ai créé deux on...
11/10/2016 à 10:45Excel - VBAVBA : ouverture plein écran + zoom ajustableJ'aurais besoin d'un coup de main pour compléter mon code. J'ai un fichier avec un seul onglet. Je veux qu'il s'ouvre en plein écran avec ajustement au contenu. Avec mon code ci-dessous, tout va bien quand je suis sur PC fixe mais quand je l'ouvre avec un laptop, la résolution n'est pas la même et l...
06/07/2016 à 16:58Excel - VBAFormule SI ESTNA RECHV en fonction d'une cellule critèreJ'utilisais cette formule SI/ESTNA/RECHV jusqu'à présent qui fonctionnait bien. Le ESTNA me permettant de ne rien afficher en C60 quand C42 était vide : C60=SI(ESTNA(RECHERCHEV(C42;'feuil1'!A3:E142;5;VRAI));"";RECHERCHEV(C42; 'feuil1'!A3:E142;5;VRAI)) Aujourd'hui, je complexifie en ajoutant un critè...
05/07/2016 à 16:57Excel - VBABouton "effacer contenu" qui bug quand pas de contenuJ'ai une macro qui me sert à effacer le contenu d'étiquettes de graphs. Seul problème, quand les graphs sont vides (il n'y a rien à effacer) et que je clique dessus, c'est le bug. Je dois ajouter quoi pour éviter le message d'erreur et que ca exécute malgré le contenu vide ? Sub Erase_nameV3() Activ...
01/07/2016 à 17:03Excel - VBA Code VBA pour MAJ graph avec données sur onglet différentJe rencontre un problème d'écriture qui m'est insolvable alors que certainement très simple. J'ai une feuille de données et je souhaite une feuille avec mon graphique. Je souhaite via un bouton MAJ le graphique en intégrant les étiquettes + un code couleur à mes points en fonction de ce que j'aurai...