Formule Somme.si.ens

Bonjour à tous

Je voudrais que vous m'aidiez a mettre une formule dans la colonne E de mon tableau (Voir Pj) de façon à faire :

la somme de tous les montants perçus avant le mois en cours..

J'ai pensé à un somme.si.ens mais comment indiquer le critère 'Antérieur la date en cours" je n'y arrive pas

je joins le fichier

Merci d'avance

6exemple.xlsx (10.56 Ko)

Slt relmo,

dans quelle céllule veux tu avoir la somme de tous les montants perçus avant le mois en cours?

de préference ajoute dans ton document le résultat souhaiter, ca aide beaucoup

Bonjour,

Avec ceci ?

=SOMME.SI($B$2:$B$7;"<"&DATE(ANNEE(B2);MOIS(B2);1);$F$2:$F$7)

ou bien comme ca

=SOMME(SI($B$2:$B$7<AUJOURDHUI();$E$2:$E$12))

Bonjour à tous,

Un essai avec une colonne supplémentaire (qui peut être masquée),

Cordialement,

Slt relmo,

dans quelle céllule veux tu avoir la somme de tous les montants perçus avant le mois en cours?

de préference ajoute dans ton document le résultat souhaiter, ca aide beaucoup

Bonjour,

C'est dans la colonne E que je voudrais obtenir ce résultat... C'est d'ailleurs pourquoi j'y ai inséré un commentaire et mis les résultats attendus

Bonjour,

Avec ceci ?

=SOMME.SI($B$2:$B$7;"<"&DATE(ANNEE(B2);MOIS(B2);1);$F$2:$F$7)

Bonjour Oyobrans

J'ai compris le sens de la formule je vais l'adpater. sinon la somme devrait se faire pour chaque nature de bien la somme de tout ce qui a été payé précédemment.. Avec un somme.si.ens adapté a votre formule je pense que je pourrais y arriver du moins j'espère

Bonjour à tous,

Un essai avec une colonne supplémentaire (qui peut être masquée),

Copie de Exemple.xlsx

Cordialement,

Bonjour Xorsankukai

Je me suis sûrement mal exprimé, c'était par exemple de faire pour tout ce qui est "Gateau"

dans la colonne C la somme de tout ce qui a été perçu avant la date qu'on insère en colonne B

=SOMME.SI.ENS($F$2:$F$7;$B$2:$B$7;"<"&DATE(ANNEE(B2);MOIS(B2);1);$C$2:$C$7;C2)

Bonjour,

Avec ceci ?

=SOMME.SI($B$2:$B$7;"<"&DATE(ANNEE(B2);MOIS(B2);1);$F$2:$F$7)

La formule en m'inspirant de la votre donnera donc ceci

=SOMME.SI.ENS(F:F;C:C;C2;B:B;"<"&DATE(ANNEE(B2);MOIS(B2);JOUR(B2)))

Merci beaucoup pour le coup de pouce.. Je comprend que je n'ai pas été bien clair dans la description du post

=SOMME.SI.ENS($F$2:$F$7;$B$2:$B$7;"<"&DATE(ANNEE(B2);MOIS(B2);1);$C$2:$C$7;C2)

C'est exactement ça en effet!!

Merci beaucoup

Et merci à vous tous qui avez voulu me donner un coup de pouce

Rechercher des sujets similaires à "formule somme ens"