Faire une somme par année

Bonjour à tous,

J'aimerais avoir la somme par année dans le fichier ci-joint.

Dans l'idéal j'aimerais rajouter une colonne au tableau avec juste l'année, calculé par rapport à la colonne date. Et ainsi pouvoir faire une petit TCD qui me synthétiserait le tout

En vous remerciant par avance !

4sommeparannee.xlsx (14.98 Ko)

Bonjour,

Formule à placer en L5 et tirer à droite et en bas

=SOMMEPROD((ANNEE($B$3:$B$21)=$K5)*(E$3:E$21))

Bonjour à tous ! Hello !

Un TCD.... direct ?

6jb-tcd.xlsx (22.99 Ko)

Merci M12 !

Le TCD direct oui ça me convient parfaitement, mais comment tu intègres "trimestres" et "années" dans les champs ?

Merci, et bon appétit en attendant

Bonjour de nouveau !

Le TCD direct oui ça me convient parfaitement, mais comment tu intègres "trimestres" et "années" dans les champs ?

Le magicien se nomme.... Excel ! Depuis Excel 2016, Le champ "date" est reconnu et une hiérarchie est automatiquement créée (Année, trimestres et mois)

Oui mais pourquoi j'ai pas ça quand je sélectionne mon tableau et je crée mon TCD ?

Une manip à faire au niveau du tableau ? J'ai juste Date

excel

Bonjour de nouveau !

Et si vous mettiez le champ "Date" dans la zone lignes ?

Ça m'affiche toutes les dates

excel

Bonjour de nouveau !

Et si vous cliquiez droit sur une date puis Grouper .......?

Ha bah voilà !! c'était ça l'astuce

Merci JFL

Rechercher des sujets similaires à "somme annee"