m

Jeune membre

Inscrit le :05/02/2014
Dernière activité :05/10/2015 à 00:00
Version d'Excel :2003
Messages
37
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par marcmtl

DateForumSujetExtrait du message
04/10/2015 à 23:42Excel - VBA Formule SI a plusieurs conditionsJ'aimerais rajouter plusieurs conditions a cette formule comment faire ? Voici ce que j'aurais besoin. Exemple de formule que j'ai a présent : =SI(O2="Mathieu",SOMME(C2:I2)*2,SOMME(C2:I2)) Si O2 = Mathieu , donc multiplié la somme de (C2:I2) par 2 , sinon garder la somme de C2:I2) comme tel Si O2 =...
25/08/2015 à 21:57Excel - VBA Fichier de plan de ressource/employés - Gestion de projetEst-ce que quelqu'un aurait un exemple de fichier de suivi des ressources/employés sur un projet ? Je cherche partout un template et je ne trouve rien. J'aurais besoin d'un fichier qui indique le noms des employés , les semaines et le nombre d'heures assignés , etc.. le type de fichier qu'on utilise...
24/08/2015 à 17:49Excel - VBA RechercheV a 2 conditionsJ'aimerais pouvoir obtenir dans l'onglet (Heures) et en colonne D, le taux vendant des employés selon le critere de contrat en Colonne A de l'onglet Heures et le nom employé en colonne B. La formule doit donc rechercher a partir de l'onglet Heures, le nom de l'employé en B + le contrat en A et reche...
24/08/2015 à 16:02Excel - VBA RechercheV ? avec sommeprodJ'ai creer une formule dans mon fichier sommeprod qui fonctionne bien, le hic est que je dois y rajouter un critere de recherche qui provient de la colonne C. J,aimerais que dans ma sommeprod, que la formule prenne en considération, le critere en F (no de contrat) et recherche la sommeprod de ce cri...
04/06/2015 à 16:52Excel - VBAExemple de ressource planningJe recherche un template excel ou je pourrais faire le suivi des employés travaillant sur mon projet et sur plusieurs projets en simultanés et qui sera trié par semaine, etc.. J'ai essayé de creer plusieurs modeles, mais sans grand succes. Est-ce que quelqu'un aurait un modele a partager. Merci bcp...
03/06/2015 à 23:38Excel - VBA Formule Si avec 1 contrainteJ'aimerais pouvoir pour mon fichier ci-dessous lorsque en colonne B , il y est indiqué le mot ( Prj ) que la somme en H puisse multiplieur par 2 le total trouvé en G et l'indiqué en H, sinon que la formule laisse les heures comme tel et l'indique en H. Le fichier excel vous donnera une bonne idee (...
03/06/2015 à 23:34Excel - VBA Formule SI (avec 1 contrainte)J,aimerais pouvoir pour mon fichier ci-dessous , lorsque en Colonne B, il est indiqué le mot = Prj , que la somme en H puisse multiplier le total en G par 2 , sinon qu'il laisse le total comme tel dans H Le fichier excel vous donnera une bonne idee ( J'y ai indiqué les instructions a l'interieur aus...
15/05/2015 à 00:15Excel - VBA RechercheV ou Formule Si ?J'ai un fichier excel ou j'aimerais pouvoir rechercher avec une formule le nombre d'heure effectué par mes employés sur mon projet selon un critere particulier. J'ai ajouté dans la note ci-dessous un fichier excel pour vous aider. Exemple : J,ai une ressource dans l'onglet Monthly Hours - Data qui a...
29/04/2015 à 22:45Excel - VBA Recherche V ou SI (formules)J'ai ajouté une nouvelle colonne a mon fichier excel qui s'appelle RATIO. Selon le code de facturation indiqué en colonne B, il doit aller chercher en reference le ratio qui s'y applique. Comment ajouter une formule qui va aller valider le tout. J'ai la formule pour 1 code de facturation, mais je vo...
25/03/2015 à 21:48Excel - VBA RechercheV formuleJe recherche une formule avec une rechercheV par un mot précis qui va me donner le total de plusieurs chiffres multiplié par 2.5 Exemple dans mon fichier, en J2 , j'ai la somme des heures du Dimanche au Vendredi, qui me donne 7 hrs pour la semaine. Je voudrais que si en B2 = ALSTER25 , que la somme...
21/01/2015 à 05:31Excel - VBA RechercheV ou Somme.Si entre 2 tabs ?Bonjour, je recherche a calculer la somme des infos selon une regle ( un mot precis ) defini par une semaine précise. L'infos que je recherche est que pour un mot Clé précis ( exemple : le mot '' REG '' et la semaine du 01/02/2015 de l'onglet Result de mon fichier) la formule puisse aller chercher d...
27/10/2014 à 01:42Excel - VBA RechercheV ou Sommeprod (formule) ?Je suis bloqué en ce moment pour une formule. J'ai joint mon fichier de travail. Dans l'onglet Scorecard, en A2 , j'ai la liste des mes sous-projets ( cette partie est OK ) en B3, jusqu'a J3, j'ai aussi réussi a aller chercher l'infos voulu. Le défis que j'ai se trouve en B4 a J4. J'ai un onglet nom...
14/10/2014 à 04:04Excel - VBA Formule Excel - Recherche Mois calendrier avec contraintesJ'ai le rapport excel ci-dessous qui me donne les heures travaillés de chaque employés par jour calendrier ( Lundi, mardi, etc.. ) et qui m'indiquent aussi la semaine se terminant le ( par exemple le 10 Janvier 2014, le 17 Janvier 2014, etc.. ) Je cherche une formule excel qui me permettrait permett...
01/05/2014 à 18:11Excel - VBA Ajouter un SI a une formule deja existanteJ'avais obtenu une formule sur ce site qui m'a beaucoup aidé, mais a présent je dois pousser un peu plus ma formule en y ajoutant un IF pour avoir une condition. Ma formule originale etait : =RECHERCHEV(F2,Team,RECHERCHEV(G2,Index,2,VRAI),FAUX) J,ai besoin maintenant d'ajouter un IF si la valeur dan...
13/03/2014 à 02:31Excel - VBA RecherchesV (entre 2 onglets) - Excel 2003Je cherche a faire une rechercheV dans excel 2003 qui comporterait 3 champs .. J'aurais besoin d'une formule qui me permettrait de calculer le taux facturables d'un employés basés sur le projet qu'il travail et sous le code facturable en plus .. Ex : Un employé peux travaillé sur le projet 1 , code...
05/02/2014 à 17:49Excel - VBA Comment ajouter un SI a une sommeprodBonjour, J'ai une formule dans Excel 2003 qui est une sommeprod qui fonctionne a merveille , j'ai ajouté a la formule une '' option '' avec SI par exemple ce qui se trouve en A1 = FP ( dans notre exemple ) = rechercher la valeurs des =SOMMEPROD , et Si en A1 = TM, idem. J'ai ajouté en piece jointe,...