M

Jeune membre

Inscrit le :25/03/2021
Dernière activité :03/12/2021 à 15:08
Messages
24
Votes
1
Fichiers
0
Téléchargements
0
SujetsMessagesStatistiquesVotes reçus

Messages postés par Milly1234

DateAuteur du sujetSujetExtrait du message
15/10/2021 à 12:44Milly1234 Mais pourquoi ma formule ne fonctionne pasJ'ai trouvé Mille Merci...
15/10/2021 à 11:19Milly1234 Mais pourquoi ma formule ne fonctionne pasRe Bonjour, Oui c'est bien cela. il faut que je somme les formations auxquelles il y a une date dans la strate. + celle dans la colonne toute strate Par contre le problème reste que le résultat n 'est pas cohérent Ligne 9 il n y a pas eu de formation suivie donc pourquoi le résultat est 2 Ligne 10 i...
15/10/2021 à 09:51Milly1234 Mais pourquoi ma formule ne fonctionne pasBonjour, merci pour votre aide :-) Je vous joins mon fichier sans protection J'ai appliqué votre formule qui me donne des chiffres énormes :-(...
15/10/2021 à 08:37Milly1234 Mais pourquoi ma formule ne fonctionne pasEt oui c'est encore moi ... promis je me suis inscrite à une formation Je suis toujours bloquée sur le même tableau, je bloque sur la formule de la colonne G : =SI(M10="O";NBVAL(Q10:AB10+AS10:AT10)>"0";SI(N10="O";NBVAL(AD10:AI10+AS10:AT10)>"0";SI(O10="O";NBVAL(AK10:AQ10+AS10:AT10)>"0";0)))...
13/10/2021 à 09:46Milly1234 Formule à plusieurs conditionsEncore mille merci pour votre aide :-) Effectivement j'avais coller la formule de la ligne 21 sur la ligne 9 et j essayer de tirer ma formule ! quelle quiche !!! Merciiiiiiii...
12/10/2021 à 21:26Milly1234 Formule à plusieurs conditionsDésolée, je crois que ça fait trop longtemps que j y suis ... Je retente demain Encore merci et excusez moi c'est vraiment pas de la mauvaise volonté, la logique excel et moi c'est pas ca !...
12/10/2021 à 20:23Milly1234 Formule à plusieurs conditionsC'est bien ce que je dis je ne vais pas en dormir lol Au secoursssssssssssssssssss...
12/10/2021 à 19:37Milly1234 Formule à plusieurs conditionsFaut pas être désolé, vous m'aidez déjà beaucoup ;-) Cela fonctionne pour la ligne 21 seul mais quand j imbrique les formules ça passe plus, je vais pas en dormir lol =SI(M21="O";SOMME.SI(Q21:AB21;"<>";Q$8:AB$8);0);SI(N21="O";SOMME.SI(AD21:AI21;"<>";AD$8:AI$8);0);=SI(O21="O";SOMME.SI(AK2...
12/10/2021 à 18:28Milly1234 Formule à plusieurs conditionsJ'ai modifié mais ca n y change rien =SI(M21="O";SOMME.SI(Q21:AB21;"<>";Q8:AB8);0);SI(N21="O";SOMME.SI(AD21:AI21;"<>";AD8:AI8);0);SI(O21="O";SOMME.SI(AK21:AQ21;"<>";AK8:AQ8);0)...
12/10/2021 à 18:20Milly1234 Formule à plusieurs conditionsJe desepère :-( ca fonctionne sur la ligne 21 mais pas sur les autres Mais pourquoiiiiiiiiii =SI(M21="O";SOMME.SI(Q21:AB21;"<>";Q8:Q8);0);SI(N21="O";SOMME.SI(AD21:AI21;"<>";AD8:AI8);0);SI(O21="O";SOMME.SI(AK21:AQ21;"<>";AK8:AQ8);0)...
12/10/2021 à 16:22Milly1234 Formule à plusieurs conditionsMerci pour l'aide, en effet ça me mets bien le nombre de formation réalisées, mais ma difficulté est d y associer le nombre de jours (Q8 à AB8)...
12/10/2021 à 16:12Milly1234 Formule à plusieurs conditionsJ'ai encore besoin de vous, Excel n'est pas mon ami Je n'arrive pas à combiner plusieurs critères dans une formule, je m’explique, sur la première feuille, je voudrais appliquer une formule à la colonne H, par exemple en ligne 21( dates de début de formation) correspondent elle même à un nombre de j...
08/10/2021 à 08:09Milly1234 Combiner plusieurs formulesJe relance ma demande avec le bon fichier Je suis sur Excel 10, Je vous explique, mes formules sont ok mais je voudrais combiner à la suite de ma première formule et je sèche ... ma première est : =(J26="O")*12+(K26="O")*6+(L26="O")*7+NBVAL(AP26:AQ26) si "O" dans la colonne E, F ou G ça me renvoie a...
07/10/2021 à 13:31Milly1234 Combiner plusieurs formulesVrai désolée...
07/10/2021 à 09:28Milly1234 Combiner plusieurs formulesJ'ai encore besoin de vos service ;-( Je suis sur Excel 10, Je vous explique, mes formules sont ok mais je voudrais combiner à la suite de ma première formule et je sèche ... ma première est : =(J26="O")*12+(K26="O")*6+(L26="O")*7+NBVAL(AP26:AQ26) si "O" dans la colonne E, F ou G ça me renvoie a un...
28/09/2021 à 13:08Milly1234 Formule =SI qui ne fonctionne pasWaou merci beaucoup...
28/09/2021 à 12:44Milly1234 Formule =SI qui ne fonctionne pasJe travaille sur Excel 2010 J'ai du mal avec les fonctions SI Ma première partie de formule fonctionne mais pas les suivantes :-( En gros si il y a un "O" dans la colonne E ca doit être 12 + le nombre de valeur colonne I et J sinon rien si il y a un "O" dans la colonne F ca doit être 6 + le nombre d...
28/09/2021 à 08:32Milly1234 Problème pour associer une formule de calcul et une liste déroulanteMerci pour votre réponse. Vous avez résolu mon problème, si la liste de validation est exclusive d'une formule je me casse la tête pour rien . Encore Merci Bonne journée Carine...
27/09/2021 à 21:22Milly1234 Problème pour associer une formule de calcul et une liste déroulantePersonnes pour m aider svppppp 🤯...
24/09/2021 à 15:33Milly1234 Problème pour associer une formule de calcul et une liste déroulanteMerci pour vos réponse. Désolée je suis novice, donc c 'est sur un excel 2010 Ci joint mon problème :-) Merciiiiiiiiiii...
24/09/2021 à 15:15Milly1234 Problème pour associer une formule de calcul et une liste déroulanteJe rencontre une problème :-( Je m'explique j'ai deux colonnes que j'aimerais fusionner pour n en faire qu'une. Je n'arrive pas a insérer ma liste déroulante dans ma colonne avec formules Quelqu'un pourrait il m aider svp Merci Carine...
25/03/2021 à 12:02Milly1234 Formule Excel avec la fonction si/etDésolée je suis nouvelle ... Comment mettre un fichier ...
25/03/2021 à 10:41Milly1234 Formule Excel avec la fonction si/etMerci beaucoup mais je désespère ... Rien n'y fait Les résultats reste faux sur toutes les lignes je comprends pas...
25/03/2021 à 09:59Milly1234 Formule Excel avec la fonction si/etEst ce que quelqu'un pourrait m aider sur des formules =SI il y a une erreur mais je sèche =Si(et(b3="e";T3<aujourd'hui();"noir")) merci par avance...