f

Jeune membre

Inscrit le :03/06/2019
Dernière activité :Mercredi à 10:32
Version d'Excel :2013
Messages
30
Votes
0
Fichiers
0
Téléchargements
0
SujetsMessagesStatistiquesVotes reçus

Sujets créés par fca60

DateForumSujetExtrait du message
15/11/2021 à 22:57Google SheetsScript pour envoyer un mail en pdf depuis une feuille GsheetJ'ai ce script qui fonctionne très bien. Mais celui ci crée un PDF de toutes les feuilles de mon fichier qui comporte plusieurs feuilles. Comment et ou caser le choix d'une feuille. Merci de m'aider /* Envoyer la feuille de calcul par courriel au format PDF */ function emailFeuilleDeCalculVersPDF()...
06/11/2021 à 07:58Google Sheets Fichier Excel qui ne fonctionne pas dans Sheet. Lien hypertexte index equivJ'ai créé un fichier dans Excel 2013. Ensuite importé sur google sheet. Sur google sheet il ne fonctionne pas. Saisie des lignes C2 D2 E2 F2. En H2 formule concatener de C2 D2 E2 F2. En G2 lien_hypertexte pour rechercher la valeur de H2 dans le tableau. Pouvez-vous m'aider merci https://docs.google...
23/05/2021 à 19:36Google Sheets Query sur google sheetRequête avec Query Bonjour à toutes et tous J'ai un tableau de 37 colonnes et 2132 lignes Colonne de A à AL. Je sélectionne A B C D et je fais une recherche avec la requête sur les autres autres colonnes. Ma formule est la suivante : =query(INVENTAIREtotal!A1:AL2132;"SELECT A,B,"&A1&",C,D,AL WHERE "...
08/04/2021 à 16:32Excel - VBAIndex et Equiv résultat #N/AJ'ai des formules avec Index et Equiv se rapportant à différents onglets. Quand je ne saisi pas de données j'ai un résultat #N/A. Je voudrais supprimer ce #N/A. Merci de m'aider. Ci-joint le fichier avec dessus toutes les explications...
04/04/2021 à 19:00Google SheetsMasquer une ligne en fonction d'un critereBonjour à toutes et tous. J'ai un tableau partagé dans google drive assez long en lignes et colonnes. Je voudrais savoir si il existe une formule personnalisée ou autre qui permette de masquer une ligne quand un critère est renseignée. Exemple de mon tableau, quand dans la colonne G il y a OUI. La l...
10/03/2021 à 08:54Excel - VBA Mise en forme conditinnelle avec 2 critèresJe voudrais faire une MFC. En A2 si j'ai la valeur 100 et que en B2 la cellule est vide, la cellule B2 SOIT EN ROUGE. j'ai fais cette formule qui ne fonctionne pas. Merci à toutes et tous de m'aider =SI($A$2=100;SI($B$2="";""))...
02/12/2020 à 08:13Calc Recherchev deux criteres et concatenerBonjour à toutes et tous. Je peine à trouver une formule qui permettrait de concatener à partir d'une rechercherv de deux critères. Ci-joint fichier. Merci de m'aider...
18/11/2020 à 09:20Excel - VBA Formule ne permettant pas d'exécuter le calcul sur cellule non videJ'ai cette formule en E2: =SI(ESTNA(RECHERCHEV(concatainer!G2;Allée!A$2:X$9364;23;0));"";RECHERCHEV(concatainer!G2;Allée!A$2:X$9364;23;0)) Quand je mets des valeurs dans A2 B2 ET C2, ma cellule E2 se renseigne automatiquement. Je voudrais trouver un complément dans cette formule qui puisse ne pas fa...
10/07/2020 à 09:59Google SheetsListe deroulante en cascade google sheetBonjour, j'ai créer sur excel 2013 une liste déroulante en cascade avec la formule indirect. Je veux partager ce fichier sur google sheet. La liste déroulante ne fonctionne pas. Avez-vous une solution. Merci...