s

Jeune membre

Inscrit le :06/11/2008
Dernière activité :06/07/2021 à 00:08
Version d'Excel :2010
Messages
17
Votes
0
Fichiers
0
Téléchargements
0
SujetsMessagesStatistiquesVotes reçus

Sujets créés par stevefigueras

DateForumSujetExtrait du message
04/07/2021 à 23:23Excel - VBAMIN(SI(format horaire))Bonjour à tous j'ai besoin d'extraire la plus basse valeur d'une plage. Le souci c'est que les plages est au format HH:MM =MIN(SI(S18:S48<>0;S18:S48)) me donne une erreur =MIN(S18:S48) me renvoit 0 hors j'ai besoin d'avoir la plus basse valeur HORMIS 0. Merci de votre aide...
04/07/2021 à 22:37Excel - VBAIncrémenter n° de feuille dans une formuleJ'ai cette formule qui fonctionne bien =RECHERCHEV(D$1;'[2020_JANVIER.xlsx]01'!$A$1:$R$31;9;FAUX) Le "01" fait référence à une feuille dans le fichier. Comment-puis incrémenter ce numéro quand je tire la fonction ...
04/07/2021 à 02:21Excel - VBA Recherche ZZ ou 9^9 ne fonctionne pasBonjour à tous j'ai une colonne avec des résultats qui s'affiche mais ce sont des formules dans cette colonne. Ainsi quand je place un =RECHERCHE(9^9;Feuil1!A:A) ou =RECHERCHE(zz;Feuil1!A:A) cela ne fonctionne pas et me renvoi une erreur "NOM?". Comment avoir le dernier résultat d'une colonne qui ne...
20/08/2014 à 08:58Excel - VBAFormule à incrémenterJ'ai la formule suivante qui fonctionne pour afficher un contenu SI une autre celulle contient elle même un contenu =IF((ISBLANK(RC[1])); ""; (RC[-3])) Ca, ca fonctionne Mon problème est que la celulle qui contient la donnée à inclure (RC[-3]) est propre à la ligne, donc quan...
05/02/2011 à 04:20Excel - VBA Problème pour ouvrir une formuleBonjour j'ai trouvé un excellent sujet sur ce forum https://www.excel-pratique.com/~files/doc2/Table_SO_au_choix_c1.xls Mais je n'arrive pas à modifier la macro (ALT F8) il ne m'affiche rien dans la fenêtre. Je suis débutant donc mon erreur est surement à la hauteur de mon niveau Merci de toute l'ai...
06/11/2008 à 04:00Excel - VBAAide pour la gestion d'une associationBonjour j'aurai besoin de plusieurs petites astuces pour mieux gérer notre tableur contenant les informations de nos bénévoles. Si je rentre le code postal est il possible de m'afficher dans une autre case la ville, le département et la région. Excel peut il me dire si sur une ligne il manque des in...