M

Jeune membre

Inscrit le :16/09/2016
Dernière activité :19/02/2018 à 17:18
Version d'Excel :2003 FR
Emploi :Technicien Qualité
Lieu :Sombernon (21)
Messages
18
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par Morgatois

DateForumSujetExtrait du message
19/02/2018 à 15:23Excel - VBALaisser la cellule vide si pas de résultatDans un tableau de récupération de données, je voudrais laisser vide les cellules ou il n'y a pas de résultat.: =SI(C35>=C34;$F$6;$D$6) sinon laisser la cellule vide .la 1ère parti fonctionne . Merci de votre aide. BFJ Eric...
30/01/2018 à 15:34Excel - VBAEst videDans mon tableau je fais référence à une cellule d'un autre tableau .='[Résultat Audit Produit 2018.xlsx]Statistiques'!C7 je voudrais que ma cellule reste vide si la première est vide sinon notifier sa valeur...
13/01/2017 à 12:10Excel - VBAFormule avec données variablesJe cherche une formule me permettant d'additionner les cellules impliquées dans le calcule de la récurrence que j'ai mise en place. Je m'explique, pour calculer la récurrence j'utilise concaténation. je voudrais pouvoir additionner les cellules de quantité correspondant aux lignes impactées? Merci d...
26/12/2016 à 17:07Excel - VBA Mot de passeComment puis-je supprimer le mot de passe d'un classeur? Merci BFJ Eric...
04/10/2016 à 12:15Excel - VBACopier des cellulesJe vous copier certaines cellules d'une feuilles vers la feuille "suivi" à condition que la cellule "AI" du "tableau de suivi" comporte du texte. Est-ce Possible ? Merci de votre aide et bon courage. Bonne journée. Eric...
20/09/2016 à 09:29Excel - VBA Ma formule ne fonctionne pasJe voudrais mettre en place cette formule: =SI(ET(X5="M";15;""));si(et(x5="N";20;""));si(et(x5="p";22;"")) malheureusement ça ne fonctionne pas. Je m'explique: Dans la cellule X5 j'ai une lettre de référence que je voudrais transformer en un nombre .M=15 N=20,P=22 etc. merci de votre aide. Eric...
16/09/2016 à 16:02Calc Transformer une lettre en chiffre dans une formuleJe voudrais en partant d'une cellule comportant une lettre mettre en place un coefficient multiplicateur dans une formule. J'ai écrit : =SI(NB.SI(U27;"*C*");"2";"") Mais si je rajoute la même chose avec B et 3 puis A et 4 ça ne fonctionnent pas. Le tout afin de mettre en place une formule : =SI(ESTV...