w

Jeune membre

Inscrit le :01/02/2023
Dernière activité :19/09/2023 à 15:37
Version d'Excel :365 fr
Messages
20
Votes
0
Fichiers
0
Téléchargements
0
SujetsMessagesStatistiquesVotes reçus

Sujets créés par william T.33

DateForumSujetExtrait du message
04/08/2023 à 15:46Excel - VBARappel d'une valeur en fonction de plusieurs critèresUne nouvelle fois, je fais appel à votre génie pour m'aider à boucler un dossier. je m'explique : les données de la feuille "Feuil1" changent en fonction du véhicule choisit dans la cellule D17. Toutes les infos émanent de la feuille "Véhicules MAJ 20012022". Je souhaite que dans la cellule D28 (en...
03/08/2023 à 15:26Excel - VBASi cellule vide=SI(ESTVIDE(RECHERCHEV($D$17;'Assurances '!1:1048576;14;FAUX));"";RECHERCHEV($D$17;'Assurances '!1:1048576;13;FAUX)) Au secours !!! Bonjour à tous, J'ai besoin d'une formule qui permet de renseigner une donnée qui est récupérée dans une autres feuilles du classeur. Mais que si la cellule est vide (d...
02/08/2023 à 13:31Excel - VBACalculer la décote d'un flotte de véhicules pour refacturationJe croise les doigts pour trouver une personne qui soit capable de solutionner ma formule. Je m'explique : j'ai créé un tableau qui énumère des véhicules a refacturer entre structures. en fonction de la typologie du bien, je n'arrive pas à trouver la formule qui me permets après amortissement de met...
08/03/2023 à 10:46Excel - VBAAbsence salariésJ'ai téléchargé un tableau (lien ci-dessous) qui me permets de recenser les absences par salarié sur une année. Franchement le tableau est super simple d'utilisation et correspond a 99% à mes attentes. J'ai qu'une problématique, je souhaite apporter une petite modification au niveau des clés de moti...
01/02/2023 à 15:24Excel - VBA Heures théorique d'1 journée en fonction d'un théorique hebdo variableBonjour, ou dirai-je HELP Me... :-) J'ai un tableau de pointage "relevé 2023" qui se rempli en partie automatiquement en fonction de données indiquées dans le feuillet "Relevé Kizéo". ce tableau fonctionné parfaitement pour un contrat 35h, sauf que depuis le 1er janvier nous avons annualisé le temps...