Tri synthétique de données

Bonjour à tous,

J'ai un fichier ou dans la colonne "B" (Libellé) , une liste des pièces fabriquées par couleur et par date, puis, en colonne "C", le nombre de pièces.

De ce fait, le fichier peut parfois être très lourd même en filtrant.

Est il possible de regrouper par typologie de pièce sur 1 seul ligne uniquement la somme des pièces.

J'ai mis en PJ le fichier qui sera beaucoup plus parlant

Merci par avance

Jess

5test-excel.xlsx (11.01 Ko)

Bonjour

En L3 à recopier en-dessous

=SOMMEPROD((ESTNUM(CHERCHE(K3;$B$3:$B$12)))*1;$C$3:$C$12)

Merci Chris

C'est exactement ce que je voulais faire.

Rechercher des sujets similaires à "tri synthetique donnees"