Texte identique dans colonne

Bonjour,

Dans le tableur en pièce jointe, je ne vois pas comment mettre par exemple en A1 une alerte type "Toutes les villes ne sont pas identiques" si les villes de B4 à B21 ne sont pas toutes les mêmes.

Si quelqu'un a une idée...

20essai-villes.xlsx (9.04 Ko)

Bonjour

=SI(NB.SI(B4:B21;B4)<NBVAL(B4:B21);"Alerte";"")

Bonjour,

A tester

11essai-villes.xlsx (10.04 Ko)

Bonjour

Un essai à tester. Te convient-il ?

Bye !

18essai-villes.xlsx (14.98 Ko)

Bonjour,

Merci, c'est parfait.

bonne journée.

Rechercher des sujets similaires à "texte identique colonne"