Sommeprod ??

Bonjour,

Dans le fichier ci-joint, je voudrais contrôler que chaque personne listée dans la colonne A ne soit pas deux fois au même poste (Entrée, Gradins, etc.) durant les 3 soirées prévues, à l'exception des personnes à la caisse. Je montre donc dans la plage V8:AA27 les résultats attendus.

Pouvez-vous m'aider pour la formule à y placer pour toute la plage ?

Cordialement.

6demo-forum.xlsx (19.85 Ko)

Bonjour,

Ci-joint votre fichier,

Cordialement,

7demo-forum.xlsx (20.04 Ko)

Merci Massari pour ta solution

Je vois que j'ai été cherché beaucoup trop loin

Excellente salutations.

Bonjour,

Avec SOMMEPROD()

V8 : =SOMMEPROD(($C$7:$T$7=V$7)*($C8:$T8="x"))

Cdlt.

0demo-forum.xlsx (24.17 Ko)

Salut Jean-Eric,

Merci pour ta réponse. Comme j'étais parti en direction d'une solution Sommeprod mais que je ne m'en étais pas en sorti, je suis bien content de sa solution. Je m'étais un peu mélangé les pinceaux avec les $$

Très bonnes salutations.

Rechercher des sujets similaires à "sommeprod"