Somme si condition

Bonsoir,

Je ne comprends plus ce qui se passe...

Impossible dans le tableur en PJ de retrouver la formule pour extraire le nombre de jour d'arrêt en fonction des mois !

Ce matin j'avais trouvé, mon PC a planté et depuis il me manque un détail dans la formule que j'ai laissé en B20...

Si quelqu'un a la solution ce serait bienvenu...

Merci d'avance.

10exemple-x.xlsm (94.31 Ko)

Bonjour Nickal et bonne année

A la vue de ta formule, je doute qu'elle est un jour fonctionnée !?

Sauf erreur de ma part, un SOMME.SI.ENS() ne peut fonctionner avec une fonction comme MOIS() incluse dedans

Voici la bonne formule, il faut utiliser SOMMEPROD() = produit matriciel

=SOMMEPROD((MOIS($B2:$B14)=COLONNE()-1)*($F2:$F14))

A+

Merci, c'est parfait.

Rechercher des sujets similaires à "somme condition"