Remplissage automatique d'une cellule

J'ai un fichier avec 2 feuilles (3 mais l'une contient simplement des données pour liste déroulante).

La Feuille Jalons contractuels où seront mises manuellement des dates en fonction de documents à rendre

La feuille LPD DSB qui servira de suivi de gestion de projet.

Je souhaiterai que si le site est Alpha et que le document est TE4BU dans la feuille de suivi, il aille me chercher la date correspondant à ce document dans la colonne du site concerné et ainsi de suite.

Autant j'ai trouvé la méthode quand on cherche en vertical, sur une ligne, autant là, je suis paumée pour travail sur 2 colonnes ...

Merci de votre aide !

Astrid.

Bonjour Astrid,

=RECHERCHEV($E$3;Jalons_contractuels!$A$2:$B$25;2;FAUX)

Tu recherches ce que tu as en case E3 dans ton demi tableau ALPHA et tu t'occupe de la colonne 2

peut être que quelque chose comme cela pourrait d'aider ?

Mais je ne suis pas certain de comprendre ce que tu souhaites

cdt

bonjour

un essai

cordialement

7girette.xlsx (15.77 Ko)

Merci à tous les deux ! ça marche : j'ai nommé la zone de cellules Alpha par un nom, idem pour Bravo ... et j'ai utilisé votre formule. Merci !

Rechercher des sujets similaires à "remplissage automatique"