Récapitulatif de Stats

Bonsoir,

J'ai divers articles ( tables chaises) vendus à des prix différents selon les magasins (Lyon, Paris, Rennes, Marseille).

J'ai un tableau des ventes par jour. E6:U11).

Je souhaite trouver une formule qui me récapitule le CA par semaine et par article. ( comme dans le tableau E16:G18)

Bien sûr mon tableau comporte plus d'articles, de magasins et de dates et donc la formule mise dans mon récap n'est pas "LA" solution.

Je cherchais avec SOMME.SI.ENS , SOMMEPROD, mais je me perds un peu.

Merci à ceux qui auront un peu de temps pour m'aider.

18pb.xlsx (13.83 Ko)

Bonjour,

=SOMMEPROD(($C$6:$C$11=$D17)*$B$6:$B$11*($E$3:$U$3=E$16)*$E$6:$U$11)

A+

Bonjour,

Une proposition en normalisant les données pour pouvoir créer un TCD.

Cdlt.

13pb.xlsm (33.84 Ko)

Bonjour,

Merci à tous les 2 pour votre réactivité et la réalisation parfaite de mon problème.

Même si je préfère le TCD que je conserve précieusement, , je vais travailler la solution de formule, plus adaptée à la "clientèle" à qui est destinée la mise à jour du tableau.

Merci encore et bon dimanche.

Rechercher des sujets similaires à "recapitulatif stats"