Récapitulatif annuel

Bonjour à tous

J'ai dans une feuille, de B5:BI5 des dates en mois (à partir de sept 20) sur 60 mois et de A6:A27 des rubriques.

Je souhaite dans une feuille, faire un récapitulatif des rubriques par année (2020 à 2025)

je suis passé par là formule sommeprod mais elle me renvoie#NA.

Je mets en PJ le fichier exemple

merci d'avance pour vos contrib

cordialement

15classeur1.xlsx (17.14 Ko)

Bonjour,

Plusieurs problèmes :

Déjà, tu as transformé tes dates en texte dans ta feuille 1 ... Donc ça ne risquait plus d'être reconnu ensuite. Et puis d'autres erreurs dont je ne me souviens plus.

=SOMMEPROD((ANNEE(Feuil1!$B$3:$BI$3)=B$3)*(DECALER(Feuil1!$B$4;EQUIV($A$5;Feuil1!$A$5:$A$48;0);;;60)))

Merci JoyeuxNoel

jai apporter les corrections nécessaires. Ça marche parfaitement

Super !

Je me rends compte que j'ai figé $B$4, il faut bien que tu enlèves le $ devant le 4.

Rechercher des sujets similaires à "recapitulatif annuel"