Récap numéros joué Euromillion

Bonjour,

voilà je souhaiterais créer la macro suivante.

Je rempli x grilles de l'euromillion

D'un cote 'ai mes x grilles et de l'autre cote la liste de tout les chiffres possibles et le nombre de fois que je l'es ai joué.

je souhaite que quand j'écris un numéro le 6 par exemple le chiffre 1 apparait a cote de 6

Mais un petit fichier excel joint peut aider à mieux comprendre mon besoin.

Merci d'avance à vous

413classeur1231651.xls (15.50 Ko)

Bonsoir,

Essaye en K2 avec cette formule :

=NB.SI($C$2:$G$39;J2)

à recopier vers le bas

Si pas ça, reviens avec plus de précisions

@+

Impecc comme d'hab .

Cela correspond parfaitement au besoin

Merci beaucoup

Euh je vais profiter encore un peu de votre savoir.

Toujours dans le même fichier

je rajoute un endroit ou j'écris les numéros sortis.

et j'aimerais qu'automatiquement les numéros que j'ai joué et qui correspond aux numéros sortis soit allumé en vert (coloration de la case)

Merci pour votre aide

-- Ven Fév 12, 2010 9:35 pm --

Peut-être manque t'il des informations?

Bonsoir,

Menu Données > Mise en forme conditionnelle, toujours avec NB.SI

J'ai fait du zèle en rajoutant une colonne avec le nombre de numéros sortis (avant que tu ne le demande )

498classeur1231651.zip (5.24 Ko)

Super ca à l'air si simple quand je vois vos réponses!!!

Merci beaucoup pour les réponses

A+

Baholimama

Rechercher des sujets similaires à "recap numeros joue euromillion"