Listes déroulantes liées avec condition

Bonjour,

Je souhaite créer deux listes déroulantes représentant la réponse à deux questions.

En A1 j'ai une question. En B1, sous la forme d'une liste déroulante, je peux répondre par OUI ou par NON.

En A2, j'ai une deuxième question. En B2, toujours sous la forme d'une lite déroulante; je peux répondre à la deuxième question par OUI ou par NON.

Par contre, je souhaite que sur la 2eme liste déroulante, si à la première question a été répondu NON, alors à la deuxième réponse, je ne peux choisir que NON. Est ce qu'il est donc possible de faire disparaitre la réponse OUI si à la 1ere question j'ai répondu NON.

merci d'avance,

Bonjour le forum,

Avec une formule en B2 à la place d'une liste déroulante ???

=SI(B1="Non";"Non";"???")

mbbp

En B2, dans le cas ou la réponse à la première question est OUI, alors je peux choisir entre OUI et NON. C'est pour cela que je pensais vouloir faire une liste déroulante.

En fait on peut reproduire l'arbre suivant ;

1ere possibilité : Q1=OUI / Q2 = OUI ou NON

2eme possibilité : Q1=NON / Q2= NON

bonjour

voila

15friseb.xlsx (7.71 Ko)

il existe un petit code evennementiel vba pour reinitaliser Q2 je ne le sais plus (dommage)

cordialement

Rechercher des sujets similaires à "listes deroulantes liees condition"