L'esperluette dans certains cas ??

Bonjour à toutes et tous,

Je comprends l'utilisation du & dans ce cas ci par exemple : en A1 Pol et en A2 Mills alors en A3 =A1&A2 mais pourriez-vous m'expliquer à quoi il sert dans cet exemple : je cherche à savoir combien il y a de locations mensuelles >= 8 voici ce que je dois écrire =NB.SI(F3:Q3;">="&B3) et pourquoi faut-il rajouter l'& ?? Je joins le fichier, merci à vous.

J-M

71oknbsi.xlsx (10.91 Ko)

Bonjour,

Cette vidéo est faite pour toi

https://www.youtube.com/watch?v=5DZKkL69dSQ

Merci JB, mais cette vidéo est explicative pour le signe $ (fixer la ligne ou la colonne), ce n'est pas ce que je demande, dans mon exemple, c'est l'& (esperluette) qui m'intrigue !! Pourquoi dois-je la rajouter à ma formule ??=NB.SI(F3:Q3;">="&B3) et pourquoi pas écrire cela =NB.SI(F3:Q3;">=B3")

bonjour,

=NB.SI(F3:Q3;">="&B3) et pourquoi pas écrire cela =NB.SI(F3:Q3;">=B3")

=NB.SI(F3:Q3;">="&B3)

teste si >= au contenu de B3

tandis que

=NB.SI(F3:Q3;">=B3")

teste si >=B3 (la chaine de caractères B3)

& est un opérateur de concaténation

tu peux visualiser les différentes étapes d'une formule via le menu formule, évaluer formule

Merci H2SO4, oui effectivement, cela me donnait 0, pas de message d'erreur. J'avais essayé aussi =NB.SI(F3:Q3;">="B3)et la il mettait un message d'erreur ! Super ;-)

J-M

Pardons j'ai confondu avec les $ mais une petite révision ça fait pas de mal

Rechercher des sujets similaires à "esperluette certains cas"