Interprétation formule NB.SI

Bonjour

je veux savoir si les valeurs dans la colonne A sont connu dans la colonne B

Ma formule en MFC est :

=NB.SI($A$2:$A$676;$B1)=1 et la plage =$B$2:$B$221

j'ai des valeurs communes mais qui ne sont pas coloriées

Pouvez vous m'aider à trouver l'erreur, svp ?

Merci

16compare.xlsx (25.21 Ko)

bonjour

ce n'etais pas B1 mais B2>>>>>>decalage

12jag.xlsx (23.60 Ko)

cordialement

Re

c'est quoi "cola". =DECALER(Feuil2!$A$2;;;NB.SI(Feuil2!$A:$A;"><"))

Peux tu m'expliquer cette formule qui est nommé cola et à quoi sert elle ?

Merci

re

cola est un nom que j'ai donné a la colonne A et; en plus elle depend de ce qu'il y a dans la colonne B ainsi les 2 plages sont toujours equilibrées

comme je te l'avais dit

1) tu fais les touches Ctrl et F3 en meme temps ( une fenetre va s'ouvrir )

2 ) cliques sur cola ou colB >>>il va y avoir une formule (en bas)

3) tu cliques sur cette formule et tu vas remarquer que la plage s'entoure de pointillés

facile

cordialement

re

mais ça apporte quoi ?

je ne suis que débutant ?

re

ça m'a servi pour compter (les 110) ; sinon tu remplaces dans ta formule B1 par B2 ,et ça roule

mais bien sur; si tu rajoutes des valeurs >>>>modification de la formule de MFC; tandis qu'en ayant nommé : c'est bon

cordialement

Merci pour ton travail

Rechercher des sujets similaires à "interpretation formule"