Interprétation d'un resultat

Bonjour,

j'ai 2 colonnes que j'ai comparé grace à cette formule =SIERREUR(RECHERCHEV(A87;$B$2:$B$174312;1;FAUX);"""nontrouve")

test

dans ma colonne résultat j'ai 13 réponses, mais sachant que je vérifie que les données de A soit dans B et si y'a pas ca met non trouvé.

mais que veut dire les lignes de la Colonne C les 5 dernières lignes de ma colonne C ? je ne pige pas trop interprétation de mon résultat.

une petite iddée?

22classeur2.xlsx (463.19 Ko)

Hello, je me permets de remonter mon sujet

Bonjour

ça veut simplement dire que les 5 valeurs de B n'existent pas dans A..... c'est bien ce que tu cherchais par ta formule .

Les colonnes n'ont pas la même taille, donc il y a forcement des non trouvés puisque la colonne B comporte plus de valeurs que A

Cordialement

FINDRH

Hello,

les valeurs de la colonne B?

je croyais que CA voulait dire les informations de la colonne A qui n'existe pas dans B.

donc si je récapitule si je veux le listing des informations de A qui ne sont pas dans B , ca sera le contenu de la colonne A ?

y'a bon ?

Bonjour

tu recherches A dans B, les lignes de A sont vides donc erreur donc nontrouve

les formules posées doivent s'arrêter à la dernière ligne remplie de A

sinon faire un test si(et(A25<>0;a25<>"");formule;"")

Cordialement

FINDRH

Rechercher des sujets similaires à "interpretation resultat"