Insertion Formule

Bonjour,

Voici ma demande :

Est-il possible d'insérer une formule dans des cellules "J18 et J19" en fonction du choix de la cellule "C7" (liste de choix déroulante) ?

Ci-joint fichier correspondant à ma demande.

Bonne réception.

Merci pour les réponses.

Cdlt

Thierry

24classeur1-2.xlsx (14.32 Ko)

Bonjour,

Il vous suffit de suivre la même écriture que vos formules en B18 et B19 :

Cellule J18 :

=SI(C7="35h00";SI(J16<8;J16;8);SI(C7="36h50";SI(J16<6,5;J16;6,5);SI(C7="38h00";SI(J16<5;J16;5);" ")))

Cellule J19 :

=SI(C7="35h00";SI(J16>8;J16-8;0);SI(C7="36h50";SI(J16>6,5;J16-6,5;0);SI(C7="38h00";SI(J16>5;J16-5;0);" ")))

Je vous joins votre fichier avec les formules.

Cindy

3classeur1-2.xlsx (14.87 Ko)

Bonjour,

C'est vrai j'ai cherché la difficulté là où il n'y en avait pas !!!

Merci

Thierry

Rechercher des sujets similaires à "insertion formule"