Fonction SOMME.SI.ENS avec un critère à plusieurs possibilités

bonjour,

je pensais faire cela rapidement mais en fait non : j'ai un tableau avec des dates, la date est donc mon premier critère. Mais j'ai aussi une colonne B contenant des lettres : A, B, C, etc jusqu'à K. j'aimerai que mon deuxième critère permette de faire la somme de ma plage si la cellule en colonne B est égale à A, D, et E.

J'ai essayé avec SOMME.SI.ENS mais je n'y arrive pas. Si quelqu'un peut m'aider,

merci par avance de vos réponses

Bonjour,

Ci-joint ton fichier ...

En espérant que cela t'aide ...

Bonjour le forum,

=SOMMEPROD(($A$3:$A$100=$D$1)*($B$3:$B$100=D3)*($C$3:$C$100))
sommeprod

Bonjour à tous,

un simple TCD ferait l'affaire

P.

Avec SOMME.SI.ENS

=SOMME.SI.ENS(C:C;A:A; "="&$D$1;B:B;D3)

Re,

Désolé ... j'ai mal lu ta question ...

Aucune doute possible, la solution de Patrick1957 s'impose ... un simple TCD ...!!!

Tu auras ainsi toutes les souplesses possibles ...

bonjour

une contribution

=SOMMEPROD((A2:A11=E1)*(B2:B11={"A"."D"."E"})*(C2:C11))

=5

ou en mettant les lettres en g1:i1

SOMMEPROD((A2:A11=E1)*(B2:B11=G1:I1)*C2:C11)

cordialement

J'ai aussi besoin de lunettes :

=SOMME(SOMME.SI.ENS(C3:C100;B3:B100;{"A";"D";"E"};A3:A100; "="&$D$1))

Bonsoir

Il me semble qu'il souhaite tous les noms de la colonne B, avec une certaine date et comptabilisation des heures.

capture

Attendons que le questionneur éclaire la lanterne

P.

Re,

somme somme si ens

Attendons que le questionneur éclaire la lanterne

P.

Patrick ...

Voilà qui est frappé au coin dus Bon Sens ... !!!

Rechercher des sujets similaires à "fonction somme ens critere possibilites"