Fonction Si imbriquée avec Fonction RECHERCHEV ??

Bonsoir,

Dans le fichier ci-joint, je sais via un RECHERCHEV remplir la colonne E de ma feuille1 en fonction des données présentes sur a feuille2.

Mais comme faire si, en feuille 2, je n'ai pas le modèle de voiture et du coup voir apparaitre la valeur 60 en colonne E de ma Feuill1 ?

Je pensais imbriquer une fonction SI avec une fonction RECHERCHEV (ou inversement) mais je ne sais pas comment faire

Merci.

11exemple.xlsx (9.13 Ko)

Bonsoir

Voir avec cette formule

=SI(Feuil2!A2="";"60";RECHERCHEV(A2;Feuil2!A:C;3;FAUX))

Crdlt

Bonjour et merci pour ta réponse.

J'ai pû terminer mon fichier pro.

Bonjour

Si cela te convient passe le sujet en résolu

Cordialement

Rechercher des sujets similaires à "fonction imbriquee recherchev"