Fichier adhérent pour une association

Bonjour à tous,

J'assure la gestion des adhérents d'une asso. Pour des raisons pratiques je souhaite modifier le fichier adhérents, sauf que je ne sais pas quelles formules utilisées. Et votre aide serait la bienvenue s'il vous plaît

J'ai mis la capture d'écran du fichier en pièce-jointe.

La cotisation est valable 1 an, il y a deux dates d'adhésion possibles :

  • Du 1er janvier N au 31 décembre N
  • Du 1er septembre N au 31 août N+1

Je souhaiterais si possible avoir 4 modifications :

- Une fois la date adhésion inscrite, Il faudrait que la date de fin de validité s'affiche automatiquement.

- Que cette date de fin de validité se modifie en fonction du nombre d'années de renouvellement.

  • Que si l'adhésion est valide, la case COTISATION VALIDE affiche "oui".
  • Et inversement qu'elle affiche "NON"

Je vous remercie d'avance pour votre aide

annotation 2020 03 30 003821

Bonsoir,

Une proposition,

Cordialement.

19heln44.xlsx (12.34 Ko)

Oui comme cela c'est impeccable, merci à toi Zebulon.

Comment je peux faire pour appliquer ces formules à un tableau de 5000 cases ?

Peux-tu juste m'expliquer les formules, ça me permettra de savoir à l'avenir. J'ai regardé mais je n'arrive pas à comprendre le sens, par exemple des <> ou encore des " "

Bonsoir,

Comment je peux faire pour appliquer ces formules à un tableau de 5000 cases ?

Mettre ce tableau sous forme de tableau (au sens Excel) menu Accueil, Styles, Mettre sous forme de tableau.

Insérer la formule de calcul dans la 1ère cellule de la colonne concernée, Entrée. Une icône apparait en bas à droite de la cellule.

Cliquer dessus pour recopier la formule sur toutes les lignes de la colonne.

je n'arrive pas à comprendre le sens, par exemple des <> ou encore des " "

< inférieur à

> supérieur à

<> différent de

"" vide ou rien

=SI(D2<>"";MOIS.DECALER(D2;12*E2);"")

Si la cellule D2 n'est pas vide (donc contient du texte, un nombre ou une date);on décale la date en D2 de 12 (mois) x par la valeur de la cellule E2 (Nb année); sinon on ne fait rien.

Espérant avoir répondu à ton attente.

Cordialement.

10heln44.xlsx (29.19 Ko)

PS: Info sur les tableaux

https://fauconnier.developpez.com/tutoriels/tableaux-structures/

Rechercher des sujets similaires à "fichier adherent association"