Date Anniversaire avec prénom

Bonjour à tous

J'aimerai résoudre une formule pour affichage d'un prénom suivant une date

Merci aux intervenants

1anni21.xls (16.00 Ko)

erreur de fichier

je remets (ais)

3anni2021.xls (15.00 Ko)

Bonjour Gabinos,

Il suffit d'utiliser la fonction RECHERCHEV()

=RECHERCHEV(F10;B5:C16;2;FAUX)

@+

Bonjour,

Une 1ère. formule :

=INDEX(C5:C16;EQUIV(F10;B5:B16;0))

Cdlt.

Bonjour tout le monde,

Une variante si plusieurs résultats ....

7anni2021.xls (28.00 Ko)

Cordialement,

Merci à vous les profs de cette réponse rapide

Sa fonctionne parfaitement

Rechercher des sujets similaires à "date anniversaire prenom"