Comparer si plusieurs cellules sont égales mais à condition

Bonjour, Sur une même ligne, je souhaite vérifier si les données des cellules sont toutes identiques. Pour ce faire, j'ai utilisé la fonction =ET(Exact mais le souci c'est que je ne veux pas prendre en compte les cellules vides ou sinon j'ai pensé à faire une formule avec des si imbriqués mais ca me parait trop compliqué. Avez-vous une idée de comment faire ? Mon fichier en PJ. Mille merci pour votre aide !!

6classeur2.xlsx (8.41 Ko)

Bonjour Kikoox,

Une idée :

=SI(B2=SOMME(B2:G2)/NBVAL(B2:G2);VRAI;FAUX)

C'est génial, ça fonctionne impeccable ! Merci beaucoup !!

Rechercher des sujets similaires à "comparer egales condition"