Calcul de la prime

BONJOUR

J'aurais besoin d'aide pour créer une formule qui calcul automatiquement la prime selon le réalisé merci d'avance

122classeur1.xlsx (11.26 Ko)

Bonjour à tous,

Je n'arrive pas à trouver la formule pour calculer

j'aimerais une formule pour calculer automatiquement la prime selon le réalisé

je voudrais avoir un calcul exemple de 0 à 100 prime de 120€ au dessus de 101 à 200 1.5€ de 201 à 300 1.8 etc...par unité vendu

merci de votre aide

Bonjour le forum,

Prévu jusqu'à un objectif de 1 000.

Tableau et formule modifiables selon les besoins.

Fichier supprimé.

MERCI pour votre aide

une autre question s'il je vends 150 je touche 120 +75 euros soit les 100 premiers calendriers 1.2*100+50*1.5 comment puis l'integrer dans votre tableau

cordialement

Bonjour,

Une petite précision :

POMPOM18 a écrit :

je voudrais avoir un calcul exemple de 0 à 100 prime de 120€ au dessus de 101 à 200 1.5€ de 201 à 300 1.8 etc...par unité vendu

Si je comprend bien, tu as 120€ forfaitaire pour les 100 premiers (même si tu en vends moins de 100) puis au delà de 100 c'est à l'unité ?

A+

Oui c'est tout a fait ça

merci

POMPOM18 a écrit :

s'il je vends 150 je touche 120 +75 euros soit les 100 premiers calendriers 1.2*100+50*1.5 comment puis l'integrer dans votre tableau

cordialement

Le premier tableau joint a été rectifié.

Une autre solution avec un tableau plus simple et une formule plus courte :

calcul prime
=MAX(120;SOMMEPROD((G4>C3:C13)*(G4-C3:C13)*(D4:D13-D3:D12)))

A+

B2 : nommée CA

C2 :

=SOMME(($C$4:$C$13-$C$3:$C$12)*(CA-$B$3:$B$12+ABS(CA-$B$3:$B$12)))/2

Formule matricielle à valider avec CTRL MAJ ENTREE

bareme par tranches

Bonjour

merci de votre aide à tous

cordialement

Rechercher des sujets similaires à "calcul prime"