Aide pour une Recherche Groupée

Bonjour à la communauté;

J'ai fais un tableau de dépense réparti en jour, semaine, mois, année que j'ai rempli arbitrairement.

j'aimerais regrouper toutes mes données dans une seule colonne, j'ai utilisé la formule RechercheV mais elle me revois qu'une colonne à la fois, ce qui est normal.

Pourriez-vous m'aider à rendre dynamique l'argument " Col- index" pour avoir dans la même colonne toutes mes données ?

Je ne sais pas si j'ai été concis dans mes explications mais je vous ai joint le fichier que j'espère, sera plus clair que mon explication

Un grand merci d'avance pour votre aide.

Bonjour,

J'ai un peu de mal à comprendre la logique.

Par exemple, pour le Fitness Park, c'est 10,00 euros la semaine et cela fait un cumul de 10,00 euros pour l'année ?

Bonjour,

Comme je l'ai mentionné dans ma phrase d'introduction , c'est juste un remplissage arbitraire,

ce que je cherche à faire c'est de regrouper les données de ces colonnes ( jour / semaine / mois / année..) dans mon Tableau Bilan colonne "Année".

Juste pour savoir si quelqu'un peu m'aider à trouver la Formule pouvant m'aider à tout regrouper les une en dessous de l'autre comme je l'ai fait manuellement dans le tableau à côté du tableau Bilan sur le fichier joint.

Merci

bonjour,

en supposant que ton tableau résultat souhaité soit faux.

Bonjour H2so4,

Merci d'avoir pris la peine de me répondre.

Je me suis mal exprimé. Alors,

Ce que je souhaite c'est juste de reporter dans mon tableau Bilan les données tel qu'ils sont dans le premier tableau mais juste sur une colonne "Année". Sans calcule mais avec une recherche.

exemple : dans mon tableau Bilan 2018, pour trouver la réponse de ma première ligne( Abonnement Canal-SAT), je devrais faire :

=RECHERCHEV(C16;C4:H12;4;0) , sauf que cette formule me revois que les données se trouvant dans la colonne 4 du tableau sélectionné ce qui est ,normal.

Ce que j'aimerais c'est de trouver une formule pouvant me rendre dynamique les colonnes pour que j'arrive à trouver successivement 25 €; 10 € ; 37 € ; 1 € ; .... dans la colonne "Année" de mon tableau Bilan 2018

Merci

bonjour,

voici.

C'est génial c'est ce que je voulais.

La fonction Somprod je ne connaissais pas très puissante encore grand merci à Toi

Rechercher des sujets similaires à "aide recherche groupee"