Recuperer les valeurs d'autres cellules de la meme ligne qui commence par

Bonjour,

Je voudrais récupérer les valeurs de la ligne, pour toutes les lignes qui contiennent "toto" en colonne A.

Je voudrais que les valeurs de chaque colonne soient additionnées en bas.

Voir le fichier joint. Je voudrais que ça me remplisse automatiquement les cases jaunes.

Merci par avance pour votre aide

7template.ods (11.92 Ko)

Bonjour biboo24, le forum,

Avec une formule SOMME.SI....

https://www.excel-pratique.com/fr/fonctions/somme_si.php

En C11: =SOMME.SI($A$2:$A$9;$A$2;C$2:C$9)=SOMME.SI($A$2:$A$9;"toto";C$2:C$9)

Formule à tirer vers la droite pour les autres colonnes.

13classeur1.xlsx (11.20 Ko)

Cordialement,

merci super ca fonctionne trés bien

Rechercher des sujets similaires à "recuperer valeurs meme ligne qui commence"