Nb.si.ens ou somme.si.ens avec la condition OU

Y compris Power BI, Power Query et toute autre question en lien avec Excel
s
stephaneeeeeee
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 20 février 2017
Version d'Excel : 2010

Message par stephaneeeeeee » 20 février 2017, 10:35

Bonjour,
Je souhaiterais compter et aussi faire la somme selon plusieurs critères d'un même tableau.
Vous trouverez le tableau joint.
Merci d'avance pour votre aide.
Classeur1.xlsx
(10.89 Kio) Téléchargé 106 fois
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'411
Appréciations reçues : 243
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 20 février 2017, 10:45

Bonjour le forum,
=NB.SI.ENS(C2:C8;"=IV";B2:B8;"<01/10/2015")+NB.SI.ENS(C2:C8;"=IV";B2:B8;"")
=SOMMEPROD((C2:C8="IV")*(B2:B8<DATEVAL("01/10/2015"))*D2:D8)
s
stephaneeeeeee
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 20 février 2017
Version d'Excel : 2010

Message par stephaneeeeeee » 20 février 2017, 11:09

merci de votre réponse.
Et en version macro, comment ca s'écrit ?
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message