Nb.si.ens ou somme.si.ens avec la condition OU

Bonjour,

Je souhaiterais compter et aussi faire la somme selon plusieurs critères d'un même tableau.

Vous trouverez le tableau joint.

Merci d'avance pour votre aide.

124classeur1.xlsx (10.89 Ko)

Bonjour le forum,

=NB.SI.ENS(C2:C8;"=IV";B2:B8;"<01/10/2015")+NB.SI.ENS(C2:C8;"=IV";B2:B8;"")
=SOMMEPROD((C2:C8="IV")*(B2:B8<DATEVAL("01/10/2015"))*D2:D8)

merci de votre réponse.

Et en version macro, comment ca s'écrit ?

Rechercher des sujets similaires à "ens somme condition"