Rechercher une valeur présente dans une autre colonne

Y compris Power BI, Power Query et toute autre question en lien avec Excel
E
Elkbir
Jeune membre
Jeune membre
Messages : 21
Inscrit le : 16 octobre 2017
Version d'Excel : 2016

Message par Elkbir » 21 février 2020, 18:30

Bonjour,

Mon besoin est peut-être simpliste mais étant un noobie le voici :

Je recherche à afficher dans ma colonne B les valeurs correspondantes dans la colonne D.
Par exemple l'item "SOGSTVIRA" qui affiche un code "3.10.13" (colonne B) devrait prendre la valeur en colonne D qui correspond à ce même item (situé sur une autre ligne) qui est "3.10.12".

Comment faire cela en gardant les items dans le même ordre que ce que j'ai en colonne A ? C'est à dire pas de tri croissant etc...
Est ce qu'une formule permet de trier la colonne C et D sur la base de la colonne A ? Ou faut-il faire une recherche ?
Item.xlsx
(104.91 Kio) Téléchargé 1 fois
Avatar du membre
DjiDji59430
Membre impliqué
Membre impliqué
Messages : 2'174
Appréciations reçues : 80
Inscrit le : 18 avril 2015
Version d'Excel : 2019 FR

Message par DjiDji59430 » 21 février 2020, 18:54

Bonjour à tous,

Effectivement, c'est la base des recherches
en B2
=RECHERCHEV(A2;$C$2:$D$691;2;0) à étires jusqu'en B691


Crdlmt
E
Elkbir
Jeune membre
Jeune membre
Messages : 21
Inscrit le : 16 octobre 2017
Version d'Excel : 2016

Message par Elkbir » 21 février 2020, 19:02

Je dois être fatigué ou au moins ne pas avoir l'esprit au clair parce qu'en effet c'était basique et très logique...en tout cas merci !
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message