Recherchev Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
J
Julie_Tchou
Jeune membre
Jeune membre
Messages : 13
Appréciation reçue : 1
Inscrit le : 19 mars 2019
Version d'Excel : 2010 FR

Message par Julie_Tchou » 30 août 2019, 10:17

Bonjour,

Je bloque ... ma recherche V en cellule J6 ne fonctionne pas, et j'avoue que je ne sais plus où chercher la solution, qui doit être surement très simple.
démo.xlsx
(19.88 Kio) Téléchargé 3 fois
Merci beaucoup d'avance.

Julie
Avatar du membre
mdo100
Membre dévoué
Membre dévoué
Messages : 914
Appréciations reçues : 39
Inscrit le : 25 mai 2013
Version d'Excel : 2010 FR

Message par mdo100 » 30 août 2019, 10:26

Bonjour à toutes et tous, Julie_Tchou,

A tester en "J6"
=RECHERCHEV(I6;A34:B38;2;VRAI)
Cordialement.
1 membre du forum aime ce message.
A
Andre13
Membre impliqué
Membre impliqué
Messages : 1'679
Appréciations reçues : 109
Inscrit le : 13 juillet 2017
Version d'Excel : 2007-2013

Message par Andre13 » 30 août 2019, 10:31

Bonjour toutes et tous

En J6 de ta feuille 2
=RECHERCHEV(I6;A34:B38;2;VRAI)
ensuite, modifier la cellule en format comptabilité ( ;;)



merci à Mdo100

crdlt,
André
Modifié en dernier par Andre13 le 30 août 2019, 10:36, modifié 2 fois.
J
Julie_Tchou
Jeune membre
Jeune membre
Messages : 13
Appréciation reçue : 1
Inscrit le : 19 mars 2019
Version d'Excel : 2010 FR

Message par Julie_Tchou » 30 août 2019, 10:35

ça marche, merci
1 membre du forum aime ce message.
A
Andre13
Membre impliqué
Membre impliqué
Messages : 1'679
Appréciations reçues : 109
Inscrit le : 13 juillet 2017
Version d'Excel : 2007-2013

Message par Andre13 » 30 août 2019, 10:36

Re, Désolé dans la formule j'avais mis FAUX (pour correspondante exacte alors que c'est VRAI) ;;)
bonne journée :wink:
Modifié en dernier par Andre13 le 30 août 2019, 11:04, modifié 1 fois.
1 membre du forum aime ce message.
Avatar du membre
mdo100
Membre dévoué
Membre dévoué
Messages : 914
Appréciations reçues : 39
Inscrit le : 25 mai 2013
Version d'Excel : 2010 FR

Message par mdo100 » 30 août 2019, 10:48

Salut Andre13, :wink:

Emporté par un vent de folie ce matin a fait que je n'ais pas réfléchi 2 secondes à la correspondance exacte ::o
@Julie_Tchou, la formule d'Andre13 est la bonne, on peux aussi l'écrire comme ça:
=RECHERCHEV(I6;A34:B38;2;0)
Cordialement.

PS: Andre13 tu n'aurais pas dû corriger ta formule, puisque tu avais raison. :wink:
1 membre du forum aime ce message.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • RechercheV
    par delattaignant » 17 août 2015, 12:07 » dans Calc
    3 Réponses
    438 Vues
    Dernier message par Yvouille
    18 août 2015, 19:58
  • RechercheV
    par LucieK1 » 7 avril 2019, 18:20 » dans Excel - VBA
    2 Réponses
    53 Vues
    Dernier message par LucieK1
    7 avril 2019, 20:28
  • recherchev ou
    par sigiste » 6 mars 2018, 21:46 » dans Excel - VBA
    11 Réponses
    194 Vues
    Dernier message par i20100
    10 mars 2018, 05:19
  • RechercheV
    par Leo10Messi » 9 mai 2019, 14:26 » dans Excel - VBA
    17 Réponses
    193 Vues
    Dernier message par Leo10Messi
    28 mai 2019, 13:53
  • recherchev
    par zib » 5 décembre 2015, 16:19 » dans Excel - VBA
    4 Réponses
    93 Vues
    Dernier message par CPk
    5 décembre 2015, 19:32
  • Help Recherchev
    par Kirito69 » 18 février 2016, 22:22 » dans Excel - VBA
    14 Réponses
    368 Vues
    Dernier message par Mickou14
    19 février 2016, 02:24