correspondance de numéros

Y compris Power BI, Power Query et toute autre question en lien avec Excel
m
miko85
Jeune membre
Jeune membre
Messages : 29
Inscrit le : 15 octobre 2010
Version d'Excel : 2004 FR

Message par miko85 » 6 août 2018, 21:38

Bonjour à tous,
En colonne D j'aimerais avoir le résultat suivant: si je rentre par exemple le chiffre 2 dans la colonne C(quelle que soit la cellule) j'obtiens le chiffre 1,9. Et ainsi de suite pour les autres N°,,,(ex: je rentre 5 et j’obtiens 1,7) svp
ClasseurABCD.xlsx
(7.59 Kio) Téléchargé 14 fois
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'388
Appréciations reçues : 244
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 6 août 2018, 22:32

Bonsoir le forum,

D2 :

=SIERREUR(RECHERCHEV(C2;$A$2:$B$6;2;0);"")

A tirer vers le bas.
m
miko85
Jeune membre
Jeune membre
Messages : 29
Inscrit le : 15 octobre 2010
Version d'Excel : 2004 FR

Message par miko85 » 6 août 2018, 22:52

Merci beaucoup mbbp pour ta solution.

cordialement
m
miko85
Jeune membre
Jeune membre
Messages : 29
Inscrit le : 15 octobre 2010
Version d'Excel : 2004 FR

Message par miko85 » 10 août 2018, 09:20

miko85 a écrit :
6 août 2018, 22:52
Merci beaucoup mbbp pour ta solution.

cordialement
BONJOUR
en P2 j'ai une perte de 10
par rapport aux formules que tu m'as fais, j'aimerais savoir s'il était possible de récupérer ma perte de 10 en repartissant mes mises en fonction du COEF en B3, F3 et J3 afin que ma mise apparaisse en C3, en G3 et en K3 stp?
à savoir qu'il peut y avoir un rapport de temps en temps qui apparaît en D3, H3 ou L3.
je te remercie.
cordialement
correspondance de numéros.xlsx
(442.76 Kio) Téléchargé 8 fois
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message