Numérotation automatique Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
V
Vincent71
Jeune membre
Jeune membre
Messages : 31
Inscrit le : 21 novembre 2017
Version d'Excel : 2013

Message par Vincent71 » 17 avril 2018, 10:48

Bonjour à tous,

Je suis à la recherche d'une formule qui numérotera automatiquement la colone "D" du fichier ci-joint.

Sur le fichier il y a le nom du client et ce qu’il a déposé. Il faudrai que les numero sur la gauche se mette automatiquement à jour.

Exemple si marie dépose une robe il doit avoir le chiffre 1. Si un jour marie redépose une autre robe il doit apparaître le chiffre 2. Si le 3 eme jour elle dépose par exemple un pantalon il doit apparaître le chiffre 1.

Et ceci pareil pour tous ces clients.

Merci d'avance pour vos retour.

Cordialement.
Classeur1.xls
(24 Kio) Téléchargé 29 fois
Avatar du membre
M12
Passionné d'Excel
Passionné d'Excel
Messages : 3'238
Appréciations reçues : 129
Inscrit le : 3 juillet 2015
Version d'Excel : 2013

Message par M12 » 17 avril 2018, 10:59

Bonjour

A tester en D4 et tirer vers le bas
=NB.SI.ENS($B$4:B4;B4;$C$4:C4;C4)
Merci de clôturer le fil en cliquant sur le bouton V vert du post à coté du bouton EDITER si problème résolu

Je ne répond pas au message privé
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 17 avril 2018, 11:19

Bonjour le forum,
=SOMMEPROD(($B$4:B4=B4)*($C$4:C4=C4))
Avatar du membre
M12
Passionné d'Excel
Passionné d'Excel
Messages : 3'238
Appréciations reçues : 129
Inscrit le : 3 juillet 2015
Version d'Excel : 2013

Message par M12 » 17 avril 2018, 11:38

Bonjour MBBP,
Si tu tires ta formule au-delà des lignes non renseignées, il y a un petit soucis non :wink:
Merci de clôturer le fil en cliquant sur le bouton V vert du post à coté du bouton EDITER si problème résolu

Je ne répond pas au message privé
V
Vincent71
Jeune membre
Jeune membre
Messages : 31
Inscrit le : 21 novembre 2017
Version d'Excel : 2013

Message par Vincent71 » 17 avril 2018, 13:19

Impeccable merci bien messieurs.
Bonne journée à vous.
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message