Numérotation automatique

Bonjour à tous,

Je suis à la recherche d'une formule qui numérotera automatiquement la colone "D" du fichier ci-joint.

Sur le fichier il y a le nom du client et ce qu’il a déposé. Il faudrai que les numero sur la gauche se mette automatiquement à jour.

Exemple si marie dépose une robe il doit avoir le chiffre 1. Si un jour marie redépose une autre robe il doit apparaître le chiffre 2. Si le 3 eme jour elle dépose par exemple un pantalon il doit apparaître le chiffre 1.

Et ceci pareil pour tous ces clients.

Merci d'avance pour vos retour.

Cordialement.

33classeur1.zip (3.92 Ko)

Bonjour

A tester en D4 et tirer vers le bas

=NB.SI.ENS($B$4:B4;B4;$C$4:C4;C4)

Bonjour le forum,

=SOMMEPROD(($B$4:B4=B4)*($C$4:C4=C4))

Bonjour MBBP,

Si tu tires ta formule au-delà des lignes non renseignées, il y a un petit soucis non

Impeccable merci bien messieurs.

Bonne journée à vous.

Rechercher des sujets similaires à "numerotation automatique"