E

Nouveau venu

Inscrit le :11/03/2005
Dernière activité :24/03/2005 à 16:17
Emploi :CTT
Lieu :France
Messages
5
Votes
0
Fichiers
0
Téléchargements
0

Messages postés par Enelos

DateAuteur du sujetSujetExtrait du message
19/03/2005 à 15:14mat2tregProbleme de transfert de pageJe pense, si j'ai bien compris, qu'en faisant un "copier" puis "Collage spécial/Valeurs" ça devrait faire l'affaire...
19/03/2005 à 15:10Nitneuk Affecter un nom de sauvegardeLa macro va s'exécuter à la fermeture du classeur Private Sub Workbook_BeforeClose(Cancel As Boolean) Dim nom_dossier, date_dossier, nom_fichier As Variant 'remplace "Feuil1" par le nom de ta feuille nom = Sheets("Feuil1").Range("A1").Value 'on change les "/" de la date par "_" pour éviter les erreu...
19/03/2005 à 14:43MCJMACRO EFFACELe code proposé ci-dessus fonctionne en supprimant quelques ligne de trop...
19/03/2005 à 14:38Speedy95Formule si a1=valeur alors afficher a3=valeurA mettre dans la cellule B3 =SI(ESTNUM(A1)=VRAI;"néant";"") J'espère t'avoir répondu...
11/03/2005 à 09:34EnelosCopier/ coller d'une feuille html --> le 2-59 devient fevJe fais un copier/coller d'un tableau html dans excel et j'ai la transformation suivante: j'ai dans mon tableu html les coordonnées "2-59" qui deviennent "fév 59" sous excel. La mise au format texte avant de coller ne sert à rien, et la mise au format texte après le coller non plus (j'obtiens "21582...