S

Jeune membre

Inscrit le :07/01/2021
Dernière activité :21/01/2021 à 12:55
Version d'Excel :Excel 2016
Messages
20
Votes
0
Fichiers
0
Téléchargements
0
SujetsMessagesStatistiquesVotes reçus

Messages postés par Stéphane_CO

DateAuteur du sujetSujetExtrait du message
19/01/2021 à 14:22Stéphane_CO Passage de LibreOffice à ExcelBen concernant la structure je suis nul si c'est ce que vous voulez que je vous dise à tout prix, je peux le faire ! Je suis ultra débutant et je dois me débrouiller seul dans mon milieu professionnel ! Et c'est pas avec vos remarques que j'y arrive par ailleurs ! Alors si vous êtes pas capable, vou...
19/01/2021 à 14:14Stéphane_CO Passage de LibreOffice à ExcelMais arrêtez de me parler de version du logiciel ! Je n'ai pas le choix ...
19/01/2021 à 14:04Stéphane_CO Passage de LibreOffice à ExcelJ'ai une dernière question, j'ai cette formule : =INDEX($N$6:$N$13;PETITE.VALEUR(SI(BOP2!$D$6:$D$333 =M6 ;LIGNE($A$1:$A$328));LIGNE(A1))) Est-ce que cela a un sens remplacer la partie en gras par une plage de données comme par exemple M6:M12 J'aimerai les même effets que cette formule mais avec une...
15/01/2021 à 23:21Stéphane_CO Passage de LibreOffice à ExcelLes lignes vides sur la page BOP11 c'est parce que je ne travaille pas sur ces valeurs avec la formule que je cherche. L'algo que je veux réussir à coder est le suivant : "Cherche dans la page BOP2 si "CA" est présent et si c'est le cas alors implémente le tableau de la feuille carte achat ET regard...
15/01/2021 à 17:07Stéphane_CO Passage de LibreOffice à ExcelJ'ai complété un peu les 2 tableaux présents, la formule de la colonne E de la feuille nommé Carte_Achat ne contient pas de OU Et en fait, j'aimerai y incorporer un OU afin qu'elle fasse la même recherche dans la feuille nommée BOP11 mais à la place d'une rechercheV, je voulais simplement qu'elle af...
15/01/2021 à 11:06Stéphane_CO Passage de LibreOffice à ExcelJe suis bien sur la version 2003 qui est obsolète je sais mais c'est ça ou LibreOffice ou Rien donc je fais avec.....
15/01/2021 à 10:43Stéphane_CO Passage de LibreOffice à ExcelJe met le fichier avec la formule en feuille3 Un des tableaux est suffisamment remplit pour renvoyer le résultat "Bonjour" si la formule est correcte mais elle est fausse quelque part je pense.... Si ça vous aide ...
15/01/2021 à 09:53Stéphane_CO Passage de LibreOffice à ExcelJe suis encore bloqué dans de la logique je pense, voici ma formule : =OU( (SI(BOP2!X6:X87="CA"; RECHERCHEV(BOP2!$D6:$D333;Carte_Achat!$M$6:$N$13;2;0); "Code")); ( SI(BOP11!C8:C97="FC15";"Bonjour";"Code") ) ) Mon but est de considérer les deux cas de figure : Soit la valeur "CA" est présente sur la...
13/01/2021 à 13:08Stéphane_CO Passage de LibreOffice à ExcelAh oui c'est exacte ! Toutes mes formules fonctionnent maintenant ! Merci à tous ! Je continue, je vais travailler sur des conditions maintenant, je reviendrai vite ici quand je serai bloqué :-)...
13/01/2021 à 11:32Stéphane_CO Passage de LibreOffice à ExcelJe viens de joindre le fichier, un oubli :-)...
13/01/2021 à 11:12Stéphane_CO Passage de LibreOffice à ExcelMes références à chercher sont de la forme suivante : FC11, IC12 etc... et bizarrement la formule suivante renvoit bien les correspondances SAUF pour la référence commençant par EQ, y a t-il une contrainte particulière ? Ma formule : =RECHERCHEV(BOP2!$D6:$D333;$M$6:$N$13;2) Elle va chercher dans la...
13/01/2021 à 08:57Stéphane_CO Passage de LibreOffice à ExcelUP :-)...
12/01/2021 à 11:08Stéphane_CO Passage de LibreOffice à ExcelBonjour à tous, j'ai réussi à terminer mon tableau grace à vous, tout marche très bien. Je dois maintenant en faire un autre, je pense que l'algorithme est le suivant : Si "valeur de la cellule" = "une des valeur définie dans une liste de valeurs possibles" alors renvoyer dans un autre tableau la "v...
08/01/2021 à 17:05Stéphane_CO Passage de LibreOffice à ExcelExact ! La formule fonctionne ! Merci beaucoup ! Je ne clôture pas desuite le sujet parce que mon document n'est pas terminé mais je pense pouvoir réussir le reste ! :-)...
08/01/2021 à 16:02Stéphane_CO Passage de LibreOffice à ExcelJe suis sous Windows10 depuis peu. Je rejoins mon fichier, il renvoit des résultats mais pas dans le bon ordre, je ne comprend pas comment il sélectionne les cellules et il devrait renvoyer les résultats QUE si la condition de comparaison avec la cellule de référence est vérifiée, hors il renvoit le...
08/01/2021 à 14:33Stéphane_CO Passage de LibreOffice à ExcelBonjour, oui oui c'est bien celle là ! Je suis fonctionnaire si ça répond à ta question :-) et déjà c'est un luxe d'avoir Excel....... Le résultat de cette formule : =SIERREUR(INDEX(BOP2!$I$6:$I$333;PETITE.VALEUR(SI(BOP2!$V$6:$V$333=$F$26;LIGNE($A$1:$A$328));LIGNE(A1)));) est : #NOM? ---> J'enlèv...
08/01/2021 à 10:38Stéphane_CO Passage de LibreOffice à ExcelMerci André, je suis content d'avoir une fonction comme ça aussi ! J'ai toujours des erreurs dans ma formule principale, j'espère que quelqu'un pourra m'aider ...
08/01/2021 à 09:30Stéphane_CO Passage de LibreOffice à ExcelJe viens de me rendre compte qu'au boulot la version de Excel est la 2003 ! Du coup la fonction SIERREUR ne semble pas y être. Par contre je ne parviens toujours pas à faire fonctionner la formule suivante : =INDEX(BOP2!$I$6:$I$333;PETITE.VALEUR(SI(BOP2!$V$6:$V$333=$F$26;LIGNE($A$1:$A$328));LIGNE(A1...
07/01/2021 à 23:05Stéphane_CO Passage de LibreOffice à ExcelMerci 78Chris, en effet, j'ai pu retrouver tous mes résultats ! Merci beaucoup. Il me reste encore une formule un peu plus technique je pense: Sous LibreOffice : En gros, elle remplit un tableau en prenant les valeurs de la feuille nommée BOP2. La "subtilité" est que si sur la feuille BOP2 les valeu...
07/01/2021 à 20:26Stéphane_CO Passage de LibreOffice à ExcelJe dois reproduire un tableau en passant de LibreOffice à Excel (2016) et je n'arrive pas à reproduire les effets de mes anciennes formules LibreOffice. Si vous pouviez m'aider ce serait super ! Voici ma formule LibreOffice : =-SUMPRODUCT(($BOP2.J$6:J$399="CAP")*($BOP2.D$6:D$399=B4)*($BOP2.I$6:I$399...