l

Nouveau venu

Inscrit le :24/05/2018
Dernière activité :11/06/2018 à 11:44
Version d'Excel :2016
Messages
6
Votes
0
Fichiers
0
Téléchargements
0

Messages postés par lyan

DateAuteur du sujetSujetExtrait du message
25/05/2018 à 18:52lyanMacro pour changer ou ajouter un suffixe dans le gestionnaire du nomSuper ça fonctionne j'ai un x devant tout les noms. Je peux demander les 3 autres macro pour compléter le tout? la macro pour supprimer le x placé devant tous les noms la macro pour ajouter un x en fin de chaque noms la macro pour supprimer le x en fin de chaque noms Merci...
25/05/2018 à 17:39lyanMacro pour changer ou ajouter un suffixe dans le gestionnaire du nomJ'aurai besoin d'une méthode pour changer ou ajouter un suffixe a tous les noms présent dans le gestionnaire du nom. Actuellement je les change un par un a la main c'est très long. Merci...
25/05/2018 à 17:16lyanMacro pour changer ou ajouter un suffixe dans le gestionnaire du nomVoila, La mise en page n'est pas faite j'en suis juste aux calcul...
25/05/2018 à 16:30lyanMacro pour changer ou ajouter un suffixe dans le gestionnaire du nomJ'aurai besoin d'une méthode pour changer ou ajouter un suffixe a tous les noms présent dans le gestionnaire du nom. Actuellement je les change un par un a la main c'est très long. Merci...
24/05/2018 à 20:00lyanIntegrer une condition dans une conditionMerci de votre réactivité je ferai au mieux pour être plus précis a l'avenir. Quand je rentre la formule :=SI(B34<B40;1177-(B40*0,75)<=0;"0";1177-(B40*0,75);1177-(B34*0,75)<=0;"0";1177-(B34*0,75)) j'ai comme réponse : vous avez tapé un nombre trop important d'arguments pour cette fonction....
24/05/2018 à 18:26lyanIntegrer une condition dans une conditionTout d'abord je suis novice mais très travailleur. je suis actuellement entrain de travailler sur un fichier perso, je bute sur la mise en place d'une formule pour la décote. Je m'explique : en B42 j'ai cette formule :=SI(1177-(B34*0,75)<=0;"0";1177-(B34*0,75)) Mon problème : Après le calcul du p...