Jeune membre

Inscrit le :23/10/2014
Dernière activité :05/04/2019 à 14:55
Version d'Excel :2016
Messages
27
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par Hansolo1958

DateForumSujetExtrait du message
04/04/2019 à 18:28Excel - VBA Problème de formule pour congés payésBonjour à tous J'ai un petit soucis avec une formule. Actuellement dans un de mes tableau j'ai une formule pour inscrire mes congés Payés dés que je met Cp, qui se présente comme suit: =SI(OU(C4="Cp");1,"") se qui implique que 1 s'inscrit dans la colonne Cp. (Voir photo). J'aimerai inclure dans cett...
02/10/2018 à 17:59Excel - VBA Insérer une note dans une case et fusionner dans une feuille ProtégéeBonsoir à toutes et tous. Sur un planning ayant 6 personnes les six personnes peuvent moinifiées leur planning. Ce planning est automatisé donc j'ai vérouillé certaines cellule qui ne doivent pas être touchées, donc pour la protection l'ai coché cellules déverrouillées et modification des cases (san...
26/09/2018 à 16:34Excel - VBA Mise en Forme Conditionnelle apparament correctBonjour à toutes et tous Je me suis lance dans l'automatisation d'un planning et je rencontre des soucis. J'ai effectué un planning perpétuel et établit 12 tableaux identiques mensuels, jusque la tous va-bien. Mais voilà, en fonction de mon onglet "Calendrier" je ne parviens pas à appliquer la formu...
25/08/2018 à 16:27Excel - VBA Calendrier perpétuel pour automatisé les 12 mois de l'année (Suite et fin)Re bonjour à toutes et tous Suite à l'aide précieuse que j'ai reçu ce matin par le groupe j'ai réussi à faire mes devoirs Sur mon fichier j'ai un onglet intitulé Récap et en haut de ma feuille un petit tableau ou j'ai voulu inclure une des formules données =DATE(Calendrier!$A$1;FEUILLE()-1;(LIGNE()/...
25/08/2018 à 11:41Excel - VBA Calendrier perpétuel pour automatisé les 12 mois de l'annéeBonjour à toutes et tous J'ai fait un calendrier perpétuel avec Samedi Dimanche et jours fériés inclus, sur un classeur ayant 12 onglets(en plus du calendrier) avec les 12 mois de l'année. Cela m'a déjà prit un temps fou en recherche mais, je me suis pris au jeux. Sur chaque onglet un tableau j'insc...
23/10/2014 à 20:20Excel - VBA Calculer la différence entre deux cellelules horaireBonjour à toutes et tous. Voilà mon soucis . J'aimerai créer une formule pour calculer un écart positif ou négatif entre un nombre d'heures annualisées avec celles réalisé. Ex: A23 - D23 résultat en G23 - ou + ( sur la capture d'écran j'ai entouré en rouge ) L'écart est de 7 donc positif mais je ne...