Verification de Payement

Bonjour

Je voudrais si c'est possible avoir une aide de votre part.

Voici mon problème

J’ai un fichier comportant 2 feuilles et apte à changer tout le temps MAIS c'est seulement la feuilles PAYEMENT qui peu changer

Je voudrais à travers une macro (ou autres méthodes) que dans la colonne “C” j'ai le résultat qui est le suivant :

• Recherche la valeur de la colonne A dans la feuille PAYEMENT à la colonne "D", il se peu qu'il y est plusieurs cellules ayant la même valeur

• On calcule la somme des différentes cellules équivalentes en colonne "C" que si l'équivalent en colonne "B" n'a pas la mention "Annulé"

• Afficher le total dans la colonne “C” de la feuille “Commandes”

Je vous remercie d'avance pour votre aide si précieuse

je joint le fichier

Re bonjour a tous

si quelqu'uns a une piste pour me guider

merci

Bonjour et pardon pour tous

s'il vous plaie, une aide!!!

merci

Bonjour,

Un tableau croisé dynamique avec filtrage des actions annulées

(actualisation du TCD à l'ouverture du fichier ou lors d'un clic droit "option" actualiser)

quand modifications ou nouvelles saisie dans "Paiement".

Bonjour Xmenpl

merci beaucoup pour votre prise de temps.

la solution est bien vraie....mais....., c'est compliqué de faire le comparatifs par rapport à la premiere feuille qui est "Commandes"

n'y a t il pas une autre solution

cordialement

Re,

Pas si compliqué que cela

Dans ce nouvel exemple Le tableau croisé est inclus dans l'onglet demandé.

il sert de base de recherche des montants payés pour la colonne C qui manquait.

bonjour a tous

bonjour Xmenpl

c'est vraiment tres gentil mais la solution n'est pas parfaite (apres verification)

n'avez vous pas une autre solution ???

merci

Bonjour iliyes,

Voyez si le fichier joint peut vous aider

=SOMME.SI.ENS($PAYEMENT.F:F;$PAYEMENT.D:D;A2;$PAYEMENT.B:B;"<>"&"Annulé")

Bonjour Xmenpl

Bonjour njhub

je vous remercietous les 2 pour les efforts

njhub c'est exactement ce que je voulais merci

Rechercher des sujets similaires à "verification payement"