Variable dans rechercheV

Bonjour,

Voici une fonction que j'utilise très souvent

=RECHERCHEV($C3;'[Modele Multi MP.xlsm]TPU'!$A:$AD;27;FAUX)

TPU = le nom de la feuille

En A1, je positionne le nom de la feuille soit =TPU

A quoi ressemblerai mon fonction RechercheV avec la variable A1 SVP

j'ai essayé , mais cela ne fonctionne pas

=RECHERCHEV($C3;'[Modele Multi MP.xlsm]Range("A1").Value'!$A:$AD;27;FAUX)

Est ce possible ?

Bonjour à tous,

Jamais entendu parler de la fonction Indirect() ?

=RECHERCHEV($C3;indirect("'[Modele Multi MP.xlsm]"&a1&"'!$A:$AD");27;FAUX)

Crdlmt

Nickel !!!

MErci

Rechercher des sujets similaires à "variable recherchev"