Supprimer le résultat " Faux " dans cellule

Bonjour,

Ma question paraît simple mais je suis débutant au niveau d'excel et je me mélange

dans toutes ces formules, donc si une âme charitable pouvait m'aider cela me

conviendrait.

Dans la colonne A, j'ai des dates au format 21/06/2019

Dans la colonne C, j'ai une formule " =SI(A2<>"";"S "&NO.SEMAINE(TableauInvest[@Date];2)) " dans le but

d'obtenir un N° de Semaine " S 25 ".

Pour le moment tout fonctionne !

Mais au niveau de mon tableau lorsqu'il il n'y a pas de date dans la colonne A, j'ai le terme " FAUX "

qui apparaît dans la colonne C, comment faire pour que ce terme ne s'affiche plus....

Je vous remercie d'avance pour votre aide.

Alain

4classeur1.xlsm (13.56 Ko)

Bonjour,

Voir

le fichier ci-joint

Merci beaucoup Raja , c'est exactement ce qu'il fallait !

Je vous souhaite une superbe soirée.

Cordialement

Alain

Rechercher des sujets similaires à "supprimer resultat faux"